Fordmods Logo

XG heater only blows cold air 

 

Page 1 of 1 [ 4 posts ] 

 
 Post subject: XG heater only blows cold air
Posted: Sun May 30, 2010 1:33 pm 
Fordmods Newbie
Offline

Age: 51

Posts: 2

Joined: 30th May 2010

Ride: XG ute on gas

Location: Portland
VIC, Australia

Hi,
Hope someone out there can help...
Heater makes all the right sounds, however only blows cold air...
Any ideas would be appreciated.
Mal
Top
 Profile  
 
 
 Post subject: Re: XG heater only blows cold air
Posted: Sun May 30, 2010 2:07 pm 
Smokin em up
Offline
User avatar

Age: 47

Posts: 239

Joined: 17th Jan 2005

Ride: ED 5ltr NM pajero

Location: budgewoi
NSW, Australia

82desmo wrote:
Hi,
Hope someone out there can help...
Heater makes all the right sounds, however only blows cold air...
Any ideas would be appreciated.
Mal

there is a tap down under the inlet manifold..

that will be the problem!!
Top
 Profile  
 
 
 Post subject: Re: XG heater only blows cold air
Posted: Mon May 31, 2010 6:56 pm 
Fordmods Newbie
Offline

Age: 51

Posts: 2

Joined: 30th May 2010

Ride: XG ute on gas

Location: Portland
VIC, Australia

Thanks Eebee, I will have a crack at it on the weekend.
Mal
Top
 Profile  
 
 
 Post subject: Re: XG heater only blows cold air
Posted: Mon May 31, 2010 10:14 pm 
Getting Side Ways
Offline

Age: 41

Posts: 4629

Joined: 23rd Nov 2006

Gallery: 4 images

Ride: 5.0 AU's and 5.0 Maverick

Power: 139 rwkw

Location: Sydney West
NSW, Australia

The vacuum hose on the heater tap could of come off as well.
It might be a 10 sec fix.

 

_________________

xr6turnip wrote:
More people paid for a ride in a VT commodore then an AU Falcon so the VT is superior.
Based on that fact my Mum is the best around!

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 1:36 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names