Fordmods Logo

Xh won't start 


Page 1 of 1 [ 2 posts ] 

 Post subject: Xh won't start
Posted: Sat Dec 07, 2013 6:56 pm 
Parts Gopher

Age: 22

Posts: 97

Joined: 20th Dec 2012

Ride: ford xh xr6

Location: mackay
QLD, Australia

Hi guys my xh won't start because of smartlock. I put keys to turn it on, primes fuel but doesn't crank. Smartlock jewel flashes 3 times then a gap and then repeats flashing three times. Read all the tech docs and can't find the answer. Any help muchly appreciated.

Cheers Ben
 Post subject: Re: Xh won't start
Posted: Sat Dec 07, 2013 7:36 pm 
Technical Contributor
User avatar

Age: 27

Posts: 3688

Joined: 27th Sep 2006

Gallery: 20 images

Ride: ED Falcon

Power: 133 rwkw

Location: Leeton
NSW, Australia

What is wrong with you man?

Why can't you keep posting in the same thread... If you keep posting in the same thread it makes it a whole heap easier to help you out...

I am going to now post the answer in your other thread and next time to you ask the same question again, ask it in your other thread... Sooner or later you'll get warned and banned if you insist on being painfully and spreading your stuff out all over the forum...




93 Red ED 5spd Manual Build Thread

Performance: Complete AUII VCT Wiring & Power Train, Pacey Headers, 2.5" Exhaust, Exedy Clutch, DBA Rotors
Visuals: FG XR Wheel, XR Front, 17's, BA 5 Spd Shifter, BA Ghia Window Switches, NL Cluster
Tunes: 8" Pioneer Sub, JBL Speakers, Clarion Double DIN Headunit

Display posts from previous:
Sort by  
 Page 1 of 1  [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 6 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum



It is currently Sat Oct 29, 2016 8:41 am All times are UTC + 11 hours



(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names