Fordmods Logo

Fordmods Advertising

04 BA XR8 Rear end Vibration 

 

Page 1 of 1 [ 4 posts ] 

 
 Post subject: 04 BA XR8 Rear end Vibration
Posted: Tue Mar 05, 2013 10:44 pm 
Fordmods Newbie
Offline

Age: 44

Posts: 2

Joined: 5th Mar 2013

Ride: BA Falcon XR8

Location: Toowoomba
QLD, Australia

Hi guys, New to the forum so Im unsure where to start. I have a BA XR8 with a vibration/shutter in the rear end, it comes in at about 60 to 100k mark & the best way to describe it is as a vibration/shutter that goes through the whole car. The centre bearing had been flogged out so I replaced it & the uni just near it, but at this point I have not checked axles, wheel bearings or even diff oil level ( i just bought it). If anyone has any ideas Id love to hear them.
Cheers Rob
Top
 Profile  
 
 
 Post subject: Re: 04 BA XR8 Rear end Vibration
Posted: Wed Mar 06, 2013 4:58 am 
Getting Side Ways
Offline

Age: 64

Posts: 971

Joined: 11th Jan 2005

Ride: BA MK11

Location: West Melbourne
VIC, Australia

Do all those checks, but my suspicion is that all the (3) mounting bushes are worn!

 

_________________

The older I get the better I was!

Top
 Profile  
 
 
 Post subject: Re: 04 BA XR8 Rear end Vibration
Posted: Wed Mar 06, 2013 8:45 pm 
Getting Side Ways
Offline

Posts: 3364

Joined: 11th Jan 2009

I agree with Kwaussie, sounds like you need NEW bushes. You can either go the Genuine route or use the blue plastic ones, either way you are in for a bit of work. :roll:

Unless you have a whirring noise in the back end, I would look for the Bush problem. Check that the "Rose" joints are ok, the upper outer bush in the rear.
Top
 Profile  
 
 
 Post subject: Re: 04 BA XR8 Rear end Vibration
Posted: Sat Mar 30, 2013 10:36 pm 
Fordmods Newbie
Offline

Age: 44

Posts: 2

Joined: 5th Mar 2013

Ride: BA Falcon XR8

Location: Toowoomba
QLD, Australia

Hi, sorry for the late reply. A rather nasty person today reminded me I put a post on this site. Problem has been solved, all it was was the 2 rear wheels needed to be rebalanced one was out 40grams the other 90grams, there were no weights on back wheels.

Cheers guys thanks for ur replys
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 11 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 09, 2016 10:59 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names