Fordmods Logo

3sp to 4 speed auto conversion? 

 

Page 3 of 6 [ 81 posts ] Go to page Previous  1, 2, 3, 4, 5, 6  Next

 
Posted: Mon Mar 03, 2008 3:02 pm 
Getting Side Ways
Offline
User avatar

Age: 45

Posts: 3440

Joined: 23rd Dec 2007

Gallery: 32 images

Ride: BA XR6T (mix of BA, BF and FG)

Location: Perth
WA, Australia

Smokey.. how did it go mate...

photos and details... inquiring minds want to know.. and I'm doing something similiar.
Top
 Profile  
 
 
Posted: Mon Mar 03, 2008 3:06 pm 
Getting Side Ways
Offline

Posts: 2448

Joined: 5th Nov 2004

Gallery: 7 images

Location: Brisbane
QLD, Australia

Yeah the 4lt ECU will work with the 3.9 - make sure you get a pre-smartlock one though (Thats EB II pre 7/92 I think - 1DCC processor will work).

The 4 speed auto wasnt any more efficient than the 3 speed - ford just changed the ratios so that they took off a little quicker. That with a 2.92 diff kept it all the same. Thats probably worth thinking about.

Nigel
Top
 Profile  
 
 
Posted: Mon Mar 10, 2008 8:42 pm 
Tyre Shredder
Offline
User avatar

Age: 31

Posts: 306

Joined: 10th Nov 2004

Gallery: 14 images

Ride: Ef XR6, Ef Gli, Ninga ZX9R@!

Location: bathurst
NSW, Australia

its getting there just havent had alot of time atm. will post pics soon

 

_________________

Blast from the past.....
1973 HQ 253 Premier sedan, 1991 EA 3.9lt 30 anniversary sedan
1978 XC 250 Falcon 500 sedan, 1988 EA 3.9lt Fairmont sedan
1994 EF 4lt Gli Wagon 1995 EF 4lt XR6 sedan (now gas~!)
1996 Ef Gli sedan, 1988 GPX 250r, 1999 ZX9R Ninja

Top
 Profile  
 
 
 Post subject: HElp with auto please!
Posted: Wed Apr 09, 2008 10:42 pm 
Tyre Shredder
Offline
User avatar

Age: 31

Posts: 306

Joined: 10th Nov 2004

Gallery: 14 images

Ride: Ef XR6, Ef Gli, Ninga ZX9R@!

Location: bathurst
NSW, Australia

Ok guys having dramas atm.

The gearbox is all mounted and the car moves, although seems to be staying in the one top gear whatever forward gear is chosen!

Ended up using the separate BTR computer out of a EBI for th BTR 85LE, but the box is a btr 91le from a EBII and im wondering if thats an issue? Arent they mostly the same?

Im thinking its something to do with the solenoid but a cant figure it out../..

 

_________________

Blast from the past.....
1973 HQ 253 Premier sedan, 1991 EA 3.9lt 30 anniversary sedan
1978 XC 250 Falcon 500 sedan, 1988 EA 3.9lt Fairmont sedan
1994 EF 4lt Gli Wagon 1995 EF 4lt XR6 sedan (now gas~!)
1996 Ef Gli sedan, 1988 GPX 250r, 1999 ZX9R Ninja

Top
 Profile  
 
 
Posted: Wed Apr 09, 2008 10:44 pm 
Getting Side Ways
Offline
User avatar

Posts: 3363

Joined: 27th Dec 2004

Gallery: 4 images

Ride: MCMXCV Falcon

Location: G town
VIC, Australia

so its staying in 3rd most likely...that means its in limp home mode...

try switching the ign off and on to clear the fault..

if this helps...then run a test for diagnostic codes

there wont be any major differences in the boxes

 

_________________

Image

Top
 Profile  
 
 
Posted: Wed Apr 09, 2008 10:46 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 993

Joined: 26th Sep 2007

Gallery: 4 images

Ride: EL Fairmont Ghia

Location: Brisbane
QLD, Australia

There will most likely be a wiring problem.

 

_________________

ED Fairmont Barra 190rwkw 4.10 Gears 3500 Stall 1/4 to come

Last edited by edfairmont4.0 on Wed Apr 09, 2008 10:51 pm, edited 2 times in total.

Top
 Profile  
 
 
Posted: Wed Apr 09, 2008 10:49 pm 
Getting Side Ways
Offline
User avatar

Posts: 3363

Joined: 27th Dec 2004

Gallery: 4 images

Ride: MCMXCV Falcon

Location: G town
VIC, Australia

edfairmont4.0 wrote:
Yes it will work fine just plumb your auto wiring into the plug for the 4 speed and also you May need a smartlock bypass...... it will be hard to find a NON-smartlock EB2 ECU with the integrated transmision control


he is using an EB1 trans comp, he does not need the eb2 ecu

 

_________________

Image

Top
 Profile  
 
 
Posted: Wed Apr 09, 2008 10:51 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 993

Joined: 26th Sep 2007

Gallery: 4 images

Ride: EL Fairmont Ghia

Location: Brisbane
QLD, Australia

yea i didnt read far enough didnt see the 2nd page.

 

_________________

ED Fairmont Barra 190rwkw 4.10 Gears 3500 Stall 1/4 to come

Top
 Profile  
 
 
Posted: Wed Apr 09, 2008 10:57 pm 
Tyre Shredder
Offline
User avatar

Age: 31

Posts: 306

Joined: 10th Nov 2004

Gallery: 14 images

Ride: Ef XR6, Ef Gli, Ninga ZX9R@!

Location: bathurst
NSW, Australia

Yeah im using the separate transmission computer. I have trie disconnecting the comp & reconnect.

What is the test diagnostic? how do i test it? there are 3 test wires i hav from pin 20- green/blue ,8- white/red , and 2- orange (all from the trans computer)

SHould the gearbox still change gears without the TPS?

 

_________________

Blast from the past.....
1973 HQ 253 Premier sedan, 1991 EA 3.9lt 30 anniversary sedan
1978 XC 250 Falcon 500 sedan, 1988 EA 3.9lt Fairmont sedan
1994 EF 4lt Gli Wagon 1995 EF 4lt XR6 sedan (now gas~!)
1996 Ef Gli sedan, 1988 GPX 250r, 1999 ZX9R Ninja

Top
 Profile  
 
 
Posted: Wed Apr 09, 2008 11:03 pm 
Getting Side Ways
Offline
User avatar

Posts: 3363

Joined: 27th Dec 2004

Gallery: 4 images

Ride: MCMXCV Falcon

Location: G town
VIC, Australia

oh u dont have the tps!!!

it will but wont go into od and also will change gears very early...u will need the 2nd tps absolutely...get that hooked up before you do anyting else...

im not sure of diagnostic testing, ill see if i can find it for u..

 

_________________

Image

Top
 Profile  
 
 
Posted: Wed Apr 09, 2008 11:17 pm 
Tyre Shredder
Offline
User avatar

Age: 31

Posts: 306

Joined: 10th Nov 2004

Gallery: 14 images

Ride: Ef XR6, Ef Gli, Ninga ZX9R@!

Location: bathurst
NSW, Australia

WEll i have the TPS- but my old man got the wrong one a think. He got the single one from the EBII. WHich sends info to the ECU with the intergrated auto trans control. Actually today i ran the wires from the trans comp to the inside of the car & controlled the TPS by hand just to test out while driving but nothing different happend while the original was still in place for the ECU.

The thing is the Ea had the 2 tps's in tanem right? could i just replace the existing TPS with the all in one EBII Tps? or will that conflict with the ECU aswell?

THe point is though I it still should be changing gears right?

 

_________________

Blast from the past.....
1973 HQ 253 Premier sedan, 1991 EA 3.9lt 30 anniversary sedan
1978 XC 250 Falcon 500 sedan, 1988 EA 3.9lt Fairmont sedan
1994 EF 4lt Gli Wagon 1995 EF 4lt XR6 sedan (now gas~!)
1996 Ef Gli sedan, 1988 GPX 250r, 1999 ZX9R Ninja

Top
 Profile  
 
 
Posted: Wed Apr 09, 2008 11:27 pm 
Getting Side Ways
Offline
User avatar

Posts: 3363

Joined: 27th Dec 2004

Gallery: 4 images

Ride: MCMXCV Falcon

Location: G town
VIC, Australia

do u have the diagnostic connector in the engine bay hooked up?

it should be near the brake booster....should be 2 white plugs (a single and a 2pin T conmnector....these should run to the trans comp pins :

2 orange wire (STI)
8 white/red, 20 green/blue (STO)

 

_________________

Image

Top
 Profile  
 
 
Posted: Wed Apr 09, 2008 11:32 pm 
Getting Side Ways
Offline
User avatar

Posts: 3363

Joined: 27th Dec 2004

Gallery: 4 images

Ride: MCMXCV Falcon

Location: G town
VIC, Australia

make sure uve got power to the trans comp

pin 15 yellow black
pin 30 yellow red

you would want the proper TPS i would assume

P.S there are some minor wiring differences between EA and EB1...which loom are u using?

 

_________________

Image

Last edited by gogetta on Wed Apr 09, 2008 11:33 pm, edited 1 time in total.

Top
 Profile  
 
 
Posted: Wed Apr 09, 2008 11:33 pm 
Tyre Shredder
Offline
User avatar

Age: 31

Posts: 306

Joined: 10th Nov 2004

Gallery: 14 images

Ride: Ef XR6, Ef Gli, Ninga ZX9R@!

Location: bathurst
NSW, Australia

This is a 4 speed auto conversion from the 3 speed so custom harness andyeah I dont have those wires in the engine bay but i ran them inside under the dash. What should I be looking for with these wires? will it put out fault codes? volts/ohms etc?

 

_________________

Blast from the past.....
1973 HQ 253 Premier sedan, 1991 EA 3.9lt 30 anniversary sedan
1978 XC 250 Falcon 500 sedan, 1988 EA 3.9lt Fairmont sedan
1994 EF 4lt Gli Wagon 1995 EF 4lt XR6 sedan (now gas~!)
1996 Ef Gli sedan, 1988 GPX 250r, 1999 ZX9R Ninja

Top
 Profile  
 
 
Posted: Wed Apr 09, 2008 11:36 pm 
Getting Side Ways
Offline
User avatar

Posts: 3363

Joined: 27th Dec 2004

Gallery: 4 images

Ride: MCMXCV Falcon

Location: G town
VIC, Australia

yeah it will output pulses to be read by a voltmeter or test light (LED)....prob is im not sure how u go about it...the ford manual does say how to do it without using their specialised equip...but im sure someone on here would know

 

_________________

Image

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 3 of 6  [ 81 posts ]  Go to page Previous  1, 2, 3, 4, 5, 6  Next

Who is online

Users browsing this forum: No registered users and 16 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 3:13 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names