Fordmods Logo

5.0 thrust race problems 

 

Page 1 of 1 [ 14 posts ] 

 
 Post subject: 5.0 thrust race problems
Posted: Mon Sep 03, 2012 11:32 pm 
Getting Side Ways
Offline
User avatar

Age: 55

Posts: 1566

Joined: 12th Apr 2008

Gallery: 17 images

Ride: 5.0lt NF /351 ZD Fairlane

Location: Wattle Grove
NSW, Australia

Ok peeps I converted the NF 5.0 to T5 manual at Christmas time and since then I had to replace the thrust race and now only a month later it is making loud noises again! Anyone have similiar probs or ideas? Btw I don"t flog it either.

 

_________________

Image
NF Fairlane with 5.0 and 5 speed goodness!
ZD build thread under construction at post1136180.html#p1136180

Top
 Profile  
 
 
 Post subject: Re: 5.0 thrust race problems
Posted: Tue Sep 04, 2012 6:48 pm 
Getting Side Ways
Offline

Age: 66

Posts: 2548

Joined: 18th Mar 2006

Ride: EF-XR8chaser

Location: wollongong
NSW, Australia

fairlane6970 wrote:
Ok peeps I converted the NF 5.0 to T5 manual at Christmas time and since then I had to replace the thrust race and now only a month later it is making loud noises again! Anyone have similiar probs or ideas? Btw I don"t flog it either.

bearing should not touch the fingers,other wise it runs constantly with the motor.-fail

 

_________________

R.I.P HANS HARTMAN

Top
 Profile  
 
 
 Post subject: Re: 5.0 thrust race problems
Posted: Wed Sep 05, 2012 1:16 am 
Getting Side Ways
Offline
User avatar

Age: 55

Posts: 1566

Joined: 12th Apr 2008

Gallery: 17 images

Ride: 5.0lt NF /351 ZD Fairlane

Location: Wattle Grove
NSW, Australia

OK Hans how would you know or how can it be sorted?

 

_________________

Image
NF Fairlane with 5.0 and 5 speed goodness!
ZD build thread under construction at post1136180.html#p1136180

Top
 Profile  
 
 
 Post subject: Re: 5.0 thrust race problems
Posted: Wed Sep 05, 2012 1:51 am 
Smokin em up
Offline
User avatar

Age: 40

Posts: 250

Joined: 12th Jun 2005

Gallery: 26 images

Ride: BA XR6T, 93 EB XR8, ZJ 351

Location: Nelson Bay
NSW, Australia

I had this problem a couple months ago after replacing the clutch with a new HD Valeo one, which shuddered and touched the bearing from the start(sounded like a cricket!), does your clutch shudder? I tried replacing the throw-out/thrust bearing twice before giving up on the Valeo clutch an replaced it with an Exedy and machined the flywheel again! All good now.

 

_________________

93 EB S-XR8 5 SPEED,
EBGT RIMS, AU MAF, AU T/B, BOXED POD, CAI,
ELGT EXTRACTORS & SPRINT EXHAUST

BAXR6T Lowered, Kompact BOV thats all....so far
ZJ 351 Fairlane, a work in "slow" progress

Top
 Profile  
 
 
 Post subject: Re: 5.0 thrust race problems
Posted: Wed Sep 05, 2012 12:18 pm 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5587

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

fairlane6970 wrote:
Ok peeps I converted the NF 5.0 to T5 manual at Christmas time and since then I had to replace the thrust race and now only a month later it is making loud noises again! Anyone have similiar probs or ideas? Btw I don"t flog it either.
What was the state of the first bearing ?? Feel rough when rotated, etc ??
What did the throw out fork bearing retainer area look like ??? Was it in good repair - no broken tabs ??
Was the bearing clipped in and fitted properly ??
Does the throw out fork flop around excessively when everything is together ??

You need to look at BenJ's build thread at the pics posted pertaining this.

hans hartman wrote:
bearing should not touch the fingers,other wise it runs constantly with the motor.-fail
By virtue of the return spring that hooks up to the clutch pedal from the floor, this keeps slight tension on the clutch cable so the TO bearing does contact the pressure plate lightly.
Normally, this won't cause any harm. The bearing shouldn't be tight against the PP.

fairlane6970 wrote:
OK Hans how would you know or how can it be sorted?
This worries me . . .
Tell us how you've setup the clutch pedal adjustment.
Incorrect clutch pedal adjustment is a major cause of bearing problems, pressure plate problems, etc.

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
 
 Post subject: Re: 5.0 thrust race problems
Posted: Wed Sep 05, 2012 6:53 pm 
Getting Side Ways
Offline
User avatar

Age: 55

Posts: 1566

Joined: 12th Apr 2008

Gallery: 17 images

Ride: 5.0lt NF /351 ZD Fairlane

Location: Wattle Grove
NSW, Australia

1- the first one seemed reasonable, nothing obvious except it didn't have the little cam to stop it turning in the fork, which I thought might've been the problem, fork was in good repair as well

2It was removed and fitted by my mechanic mate on a hoist and he said it all looked good. I shall go through benj's thread as well.

3 I wanted to know how to tell if it was constantly touching, it was also adjusted by my mate.

 

_________________

Image
NF Fairlane with 5.0 and 5 speed goodness!
ZD build thread under construction at post1136180.html#p1136180

Top
 Profile  
 
 
 Post subject: Re: 5.0 thrust race problems
Posted: Wed Sep 05, 2012 8:28 pm 
Getting Side Ways
Offline
User avatar

Age: 55

Posts: 1566

Joined: 12th Apr 2008

Gallery: 17 images

Ride: 5.0lt NF /351 ZD Fairlane

Location: Wattle Grove
NSW, Australia

1- the first one seemed reasonable, nothing obvious except it didn't have the little cam to stop it turning in the fork, which I thought might've been the problem, fork was in good repair as well

2It was removed and fitted by my mechanic mate on a hoist and he said it all looked good. I shall go through benj's thread as well.

3 I wanted to know how to tell if it was constantly touching, it was also adjusted by my mate.

 

_________________

Image
NF Fairlane with 5.0 and 5 speed goodness!
ZD build thread under construction at post1136180.html#p1136180

Top
 Profile  
 
 
 Post subject: Re: 5.0 thrust race problems
Posted: Wed Sep 05, 2012 10:52 pm 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5587

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

fairlane6970 wrote:
1- the first one seemed reasonable, nothing obvious except it didn't have the little cam to stop it turning in the fork, which I thought might've been the problem, fork was in good repair as well.
Does the noise go away if you put slight pressure on the clutch pedal ??

fairlane6970 wrote:
2It was removed and fitted by my mechanic mate on a hoist and he said it all looked good. I shall go through benj's thread as well.
Should be in the last few pages of his thread - other thing is you're going off someone else's word - were you there when it was done ??

fairlane6970 wrote:
3 I wanted to know how to tell if it was constantly touching, it was also adjusted by my mate.
The thing I was leading to is if you did it yourself, asking that kind of question worries me.
What you can do is pull the cable near the firewall in the engine bay - should be able to pull it away probably 5-10mm or so - if it's so tight that you can't, then there's a chance it's not adjusted correctly.

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
 
 Post subject: Re: 5.0 thrust race problems
Posted: Thu Sep 06, 2012 12:29 am 
Getting Side Ways
Offline

Age: 66

Posts: 2548

Joined: 18th Mar 2006

Ride: EF-XR8chaser

Location: wollongong
NSW, Australia

thanks,snap-had a nasty viruis,took a few days to kill. :cry: :cry: i found the ball pivot adjustment is critical,on a unknown box you have to have bell housing only and a dummy shaft to set the lenght and the cable.

 

_________________

R.I.P HANS HARTMAN

Top
 Profile  
 
 
 Post subject: Re: 5.0 thrust race problems
Posted: Thu Sep 06, 2012 12:52 am 
Getting Side Ways
Offline
User avatar

Age: 55

Posts: 1566

Joined: 12th Apr 2008

Gallery: 17 images

Ride: 5.0lt NF /351 ZD Fairlane

Location: Wattle Grove
NSW, Australia

1- yes goes away with slight pressure

2- yes. I was there and the only thing I saw was the slip yoke looked a bit grubby

3 - adjustment seems labout right you can pull it out about that amount

Thanks

 

_________________

Image
NF Fairlane with 5.0 and 5 speed goodness!
ZD build thread under construction at post1136180.html#p1136180

Top
 Profile  
 
 
 Post subject: Re: 5.0 thrust race problems
Posted: Thu Sep 06, 2012 12:05 pm 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5587

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

hans hartman wrote:
thanks,snap-had a nasty viruis,took a few days to kill. :cry: :cry: i found the ball pivot adjustment is critical,on a unknown box you have to have bell housing only and a dummy shaft to set the lenght and the cable.
Yeah mate, bit different to days gone by putting the feeler gauge between the TO bearing and PP fingers.
fairlane6970 wrote:
1- yes goes away with slight pressure
2- yes. I was there and the only thing I saw was the slip yoke looked a bit grubby
3 - adjustment seems labout right you can pull it out about that amount

Some gearbox IP shaft rumble/noise is normal - mine makes some noise, which disappears with pedal down.
Unless it's squealing, nothing really to be bothered by.

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
 
 Post subject: Re: 5.0 thrust race problems
Posted: Thu Sep 06, 2012 1:38 pm 
Getting Side Ways
Offline
User avatar

Age: 55

Posts: 1566

Joined: 12th Apr 2008

Gallery: 17 images

Ride: 5.0lt NF /351 ZD Fairlane

Location: Wattle Grove
NSW, Australia

Oh it's squealing! :shock:

 

_________________

Image
NF Fairlane with 5.0 and 5 speed goodness!
ZD build thread under construction at post1136180.html#p1136180

Top
 Profile  
 
 
 Post subject: Re: 5.0 thrust race problems
Posted: Thu Sep 06, 2012 4:20 pm 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5587

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

Must be something in how it's setup then - something might be rubbing, etc.
Can't really see you having successive faulty TO bearings.

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
 
 Post subject: Re: 5.0 thrust race problems
Posted: Thu Sep 06, 2012 4:58 pm 
Getting Side Ways
Offline

Age: 66

Posts: 2548

Joined: 18th Mar 2006

Ride: EF-XR8chaser

Location: wollongong
NSW, Australia

how slopy is the to brg on the yoke,is the yoke worn?I Like to have them just off the fingers,NEVER HAD A PROBLEM.

 

_________________

R.I.P HANS HARTMAN

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 14 posts ] 

Who is online

Users browsing this forum: No registered users and 19 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 9:15 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names