Fordmods Logo

5 litre auto problems 

 

Page 1 of 1 [ 9 posts ] 

 
 Post subject: 5 litre auto problems
Posted: Mon Nov 05, 2007 6:35 pm 
Tyre Shredder
Offline

Age: 28

Posts: 391

Joined: 26th Mar 2007

Ride: eb

Location: frankston
VIC, Australia

ok my brother just rebuilt the auto and he has changed everything in it, it works fine but sometimes it doent select reverse weve swaped auto computer and solinoids but no results. help

curently my bcm is playing up does anyone think that has something to do with it
Top
 Profile  
 
 
Posted: Tue Nov 06, 2007 1:01 pm 
Stock as a Rock
Offline
User avatar

Age: 49

Posts: 102

Joined: 30th Nov 2004

Gallery: 2 images

Ride: V8 LTD DC

Location: Cranbourne
VIC, Australia

Which model does your brother has?
The problem may be wiring inside the auto...

 

_________________


BA XT Wagon 2004 -daily driver
LTD DCII V8 1993
NC-1 1991
NA-II Sportsman 1990- budget project going very slow: full respray is in progress, XR6 engine, rebuild auto, lowered, 3.45 LSD, extractors, LTD leather electric seats, thermofans, NF door trims, NF door handles, complete NCII wiring.

Top
 Profile  
 
 
Posted: Sat Nov 10, 2007 8:34 pm 
Oompa Loompa
Offline

Age: 63

Posts: 49

Joined: 29th Dec 2006

Location: Melbourne
VIC, Australia

Does he know what he was doing with the transmission. Did it have reverse before he touched it. Did he replace the "O" ring on the sungear shaft. :P :D Electrically If you have 1st. gear you should have reverse gear as the same solenoids are on in both gears.
Top
 Profile  
 
 
Posted: Tue Nov 13, 2007 7:57 pm 
Tyre Shredder
Offline

Age: 28

Posts: 391

Joined: 26th Mar 2007

Ride: eb

Location: frankston
VIC, Australia

we pulled it apart and found that a bearing in the c3 clutch was burnt
Top
 Profile  
 
 
Posted: Tue Nov 13, 2007 8:19 pm 
Oompa Loompa
Offline

Age: 63

Posts: 49

Joined: 29th Dec 2006

Location: Melbourne
VIC, Australia

Have you got it working correctly now? I don't know about a burn't bearing being your problem. I mentioned earlier about the seal on the sungear shaft that goes into the C3 drum. In the kit there is 3 seals for the C3 clutch make sure you put the thicker of the 2 small seals in the clutch piston with the thinner one on the sungear shaft. If you have a burnt bearing on top or bottom of the C3 drum check that you have enough cooler flow through the radiator or if the cooler in the radiator is blocked as burn't bearings or the bush inside the sungear shaft that the C3 drum runs on is the first sign of a oil flow/cooler problem.
Top
 Profile  
 
 
Posted: Mon Nov 19, 2007 9:06 pm 
Tyre Shredder
Offline

Age: 28

Posts: 391

Joined: 26th Mar 2007

Ride: eb

Location: frankston
VIC, Australia

the auto just stays in third (limp mode) and slips in reverse but yesterday the power light on the dash started flashing so i think its telling me a code but i cant get it to flash again so what do i do

now that we thought about it, we figured that thats how it stuffed up in the first place co it cant be cluthes because we changed everything so we r guessing it is something electrical
Top
 Profile  
 
 
Posted: Mon Nov 19, 2007 9:22 pm 
Stock as a Rock
Offline
User avatar

Age: 49

Posts: 102

Joined: 30th Nov 2004

Gallery: 2 images

Ride: V8 LTD DC

Location: Cranbourne
VIC, Australia

falcon gl wrote:
the auto just stays in third (limp mode) and slips in reverse but yesterday the power light on the dash started flashing so i think its telling me a code but i cant get it to flash again so what do i do

now that we thought about it, we figured that thats how it stuffed up in the first place co it cant be cluthes because we changed everything so we r guessing it is something electrical

Flashing means overheating. Possible the thermo resistor embedded into loom inside gearbox damaged. Also check all ground connectors, especially on gearbox.
Connect scantool to your car and check codes.

 

_________________


BA XT Wagon 2004 -daily driver
LTD DCII V8 1993
NC-1 1991
NA-II Sportsman 1990- budget project going very slow: full respray is in progress, XR6 engine, rebuild auto, lowered, 3.45 LSD, extractors, LTD leather electric seats, thermofans, NF door trims, NF door handles, complete NCII wiring.

Top
 Profile  
 
 
Posted: Tue Nov 20, 2007 1:20 am 
Oompa Loompa
Offline

Age: 63

Posts: 49

Joined: 29th Dec 2006

Location: Melbourne
VIC, Australia

What model car are we talking about? Are all the electrical connectors on correctly, as well as the loom earthed inside the box.
Top
 Profile  
 
 
Posted: Tue Nov 20, 2007 2:58 pm 
Tyre Shredder
Offline

Age: 28

Posts: 391

Joined: 26th Mar 2007

Ride: eb

Location: frankston
VIC, Australia

it is a eb with dc ltd everything
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 9 posts ] 

Who is online

Users browsing this forum: Papa Smurf and 13 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 10:47 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names