Fordmods Logo

Au V8 auto 


Page 1 of 1 [ 2 posts ] 

 Post subject: Au V8 auto
Posted: Fri May 25, 2012 9:28 pm 
Stock as a Rock

Age: 23

Posts: 143

Joined: 15th Aug 2010

Ride: Da ltd

Location: Melbourne
VIC, Australia

hi guy,
have searched but found nothing directly relating to my problem, so i thought i'd just post a new topic. Anyway my old man's Au fairmont ghia v8 has a transmission problem. firstly when starting from cold in the morning its fine, however when its warmed up you take off at the lights and the shift from first to second is a thump(so much so that the dashboard vibrates), although if you accelerate quite firmly-like over 50% throttle-the change is perfect apart from a surge kinda feel. change from 2-3 is fine regardless of temperature and change to 4th has a little clunk. car has 380,000 kms on it. any ideas or is the auto stuffed?
thanks is advance,
 Post subject: Re: Au V8 auto
Posted: Mon May 28, 2012 4:28 pm 
Tyre Shredder

Age: 28

Posts: 365

Joined: 22nd Nov 2007

Ride: FG MK2 XR6T

Location: Bexley, Sydney
NSW, Australia

Sounds like solenoids but I wouldn't be able to tell you which one(s). Hopefully someone else can point you in the right direction.

To be fair, at 380k it's probably due for a complete rebuild anyway.



Formerly LV XR5 Turbo, AU Fairmont Ghia V8 & EBII Fairmont I6.

Feb 2012 FG MK2 XR6 Turbo
- Manual
- Luxury Pack

Display posts from previous:
Sort by  
 Page 1 of 1  [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 7 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum



It is currently Sun Oct 23, 2016 5:01 am All times are UTC + 11 hours



(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names