Fordmods Logo

auto going to neutral 

 

Page 1 of 1 [ 3 posts ] 

 
 Post subject: auto going to neutral
Posted: Wed Feb 23, 2005 10:47 pm 
Fordmods Newbie
Offline

Posts: 2

Joined: 22nd Feb 2005

Location: kalgoorlie
WA, Australia

need help i have a EL 130,000 on the clock last tranny service was at 100,000 the problem i have is when i come to a stop sign the box seems to go to neutral , when you put your foot down to go the tranny snaps in and lights up the wheels across the intersection,its just started doing it in the last two days,only after about 6 stops and starts,have put in a new neutral switch did not help regs tony
Top
 Profile  
 
 
Posted: Thu Feb 24, 2005 8:43 am 
Getting Side Ways
Offline
User avatar

Age: 42

Posts: 452

Joined: 21st Dec 2004

Gallery: 1 images

Location: Adelaide
SA, Australia

I'd say your gear selector sensor is on the way out. It's a common thing for our slush boxes. $65 at your local tranny place.

There were huge threads on them in FM1. Try a search to see if there are any here.

 

_________________

Adrian
EF Fairmont, 5.0Lt, Pacemaker Headers, Sports cats, Redback muff, T5 manual, 16" Tickford rims, Tickford "Body Styling", DBA Gold Rotors, Heritage Green, JVC MP3
XB Coupe, 351C, twin system, C4 shift kitted auto, 9" LSD, Eccose Blue, very loud !!!!

Top
 Profile  
 
 
Posted: Thu Feb 24, 2005 10:43 pm 
Fordmods Newbie
Offline

Posts: 2

Joined: 22nd Feb 2005

Location: kalgoorlie
WA, Australia

[quote="raiki"]I'd say your gear selector sensor is on the way out. It's a common thing for our slush boxes. $65 at your local tranny place.

There were huge threads on them in FM1. Try a search to see if there are any here.[/quote] thanks raiki
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 23 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 7:40 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names