Fordmods Logo

Auto transmission 

 

Page 1 of 2 [ 22 posts ] Go to page 1, 2  Next

 
 Post subject: Auto transmission
Posted: Sun Jan 10, 2010 8:54 pm 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 552

Joined: 3rd Oct 2006

Ride: EL XR-6

Location: Brisbane
QLD, Australia

does limp mode cause the speedo cluster gauges not to work?
Top
 Profile  
 
 
 Post subject: Re: Auto transmission
Posted: Thu Jan 14, 2010 10:57 pm 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 552

Joined: 3rd Oct 2006

Ride: EL XR-6

Location: Brisbane
QLD, Australia

deleted this. no longer an issue.
Top
 Profile  
 
 
 Post subject: Re: Auto transmission
Posted: Fri Jan 15, 2010 8:04 am 
Getting Side Ways
Offline

Posts: 6166

Joined: 8th May 2007

jamie22_cole wrote:
does limp mode cause the speedo cluster gauges not to work?


no, but if the speedo cluster doesnt pass on the speed reading to the ecu, that can cause limp home mode itself
Top
 Profile  
 
 
 Post subject: Re: Auto transmission
Posted: Sat Jan 16, 2010 10:00 pm 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 552

Joined: 3rd Oct 2006

Ride: EL XR-6

Location: Brisbane
QLD, Australia

so what ur saying is it could be the speedo cluster itself or the ECU?
Top
 Profile  
 
 
 Post subject: Re: Auto transmission
Posted: Sat Jan 16, 2010 10:03 pm 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 552

Joined: 3rd Oct 2006

Ride: EL XR-6

Location: Brisbane
QLD, Australia

is there a way that u can scan the error codes out urself? cause my mate made his own thing with couple of wires of some led globs to check for error codes.
Top
 Profile  
 
 
 Post subject: Re: Auto transmission
Posted: Sat Jan 16, 2010 10:09 pm 
Getting Side Ways
Offline

Posts: 6166

Joined: 8th May 2007

jamie22_cole wrote:
so what ur saying is it could be the speedo cluster itself or the ECU?


recently i had an ignition barrell problem which cut acc power to the cig lighter

i have a speedo corrector wired to the cig lighter as a power source, so when that shut off, i had no speedo reading, which in turn caused the car to go into LHM
Top
 Profile  
 
 
 Post subject: Re: Auto transmission
Posted: Sun Jan 17, 2010 1:29 am 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 552

Joined: 3rd Oct 2006

Ride: EL XR-6

Location: Brisbane
QLD, Australia

so should i be looking at that but im sure which wire is what tho? i know nothing about the electricx in the car.
Top
 Profile  
 
 
 Post subject: Re: Auto transmission
Posted: Sun Jan 17, 2010 9:59 am 
Getting Side Ways
Offline

Posts: 6166

Joined: 8th May 2007

What exactly is the problem?
Top
 Profile  
 
 
 Post subject: Re: Auto transmission
Posted: Sun Jan 17, 2010 10:03 am 
Fordmods Junkie
Offline
User avatar

Age: 35

Posts: 3045

Joined: 26th Nov 2008

Ride: 1975 XB Falcon 500

Location: In the drivers seat
SA, Australia

FordFairmont wrote:
What exactly is the problem?


What he said........

 

_________________

Image
http://www.facebook.com/Ford1975

Top
 Profile  
 
 
 Post subject: Re: Auto transmission
Posted: Sun Jan 17, 2010 1:00 pm 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 552

Joined: 3rd Oct 2006

Ride: EL XR-6

Location: Brisbane
QLD, Australia

well the problem is that when the gearbox goes into limp mode the speedo cluster to drop out and nothing works on it. i recently brought a new speedo sender for it cause i was told that could of been it but that didnt fix the problem. so i thinking it has to be the gearbox itself cause when it gets warm it shifts hard into 2nd and sometime 3rd but i just wanna be sure what the problems is.
Top
 Profile  
 
 
 Post subject: Re: Auto transmission
Posted: Sun Jan 17, 2010 3:14 pm 
Fordmods Junkie
Offline
User avatar

Age: 35

Posts: 3045

Joined: 26th Nov 2008

Ride: 1975 XB Falcon 500

Location: In the drivers seat
SA, Australia

does the needles go up and down like a retard first before it stops working? Because thats what happened to me. Turned out to be the alternator overcharging the battery. Got a new one installed and the problem went away. Check the voltage on the battery if this sounds like what you are experiencing.

 

_________________

Image
http://www.facebook.com/Ford1975

Top
 Profile  
 
 
 Post subject: Re: Auto transmission
Posted: Sun Jan 17, 2010 4:20 pm 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 552

Joined: 3rd Oct 2006

Ride: EL XR-6

Location: Brisbane
QLD, Australia

yes exactly whats it does then it makes the auto go into limp home mode and its already blow my new head light globs in my car.
Top
 Profile  
 
 
 Post subject: Re: Auto transmission
Posted: Sun Jan 17, 2010 4:26 pm 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 552

Joined: 3rd Oct 2006

Ride: EL XR-6

Location: Brisbane
QLD, Australia

nope not the alternator just check it. its charging 14.4 which i think that is normal.
Top
 Profile  
 
 
 Post subject: Re: Auto transmission
Posted: Sun Jan 17, 2010 4:37 pm 
Fordmods Junkie
Offline
User avatar

Age: 35

Posts: 3045

Joined: 26th Nov 2008

Ride: 1975 XB Falcon 500

Location: In the drivers seat
SA, Australia

mmmm.

Ok, if i remember correctly, the auto electrician said the alternator was over charging only when the needles went spastic and it went into limp home mode.

If the alternator is over charging you may see signs of battery fluid pissing out of the battery.

 

_________________

Image
http://www.facebook.com/Ford1975

Top
 Profile  
 
 
 Post subject: Re: Auto transmission
Posted: Sun Jan 17, 2010 4:47 pm 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 552

Joined: 3rd Oct 2006

Ride: EL XR-6

Location: Brisbane
QLD, Australia

okay well i have to take it for a spin until it goes retarded again and then check the battery out for over charging. ill let u know how i go.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 22 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 21 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 10:40 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names