Fordmods Logo

axel tramp how can i fix it 


Page 2 of 2 [ 18 posts ] Go to page Previous  1, 2

Posted: Wed Nov 17, 2004 10:27 pm 
Stock as a Rock
User avatar

Age: 36

Posts: 109

Joined: 6th Nov 2004

Gallery: 15 images

Ride: Manual EL XR6

Yeah i have the same problem, however i find that if you rev it hard 4000 plus then dump the clutch no problems, it really only tramps on lower rpm. either that or stop trying to do burnout with 245" wide tyres :)
Posted: Sat Nov 20, 2004 4:16 pm 
Fordmods Newbie

Age: 34

Posts: 3

Joined: 14th Nov 2004

Ride: EB XR6

Location: Western Sydney
NSW, Australia

check your tyre pressure. my xr6 was doing it all the time, so i took some air out of the tyres and now no more axle tramp
Posted: Sat Nov 20, 2004 7:52 pm 
Getting Side Ways
User avatar

Age: 32

Posts: 5924

Joined: 5th Nov 2004

Gallery: 7 images

Ride: Ford FPV FG F6 310

Power: 149 rwkw

Location: Brisbane
QLD, Australia

i got 265's on the rear, hard compound with 36psi (quite low on a 40 profile 17in tyre), and i get it heaps.



NEW RIDE - FPV FG F6 6spd Auto. 12.26@114MPH, 1.88 60FT on Cheapy Tyres with 38PSI - Stock except K&N filter!

R.I.P. BF XR6 Turbo - You will not be forgotten :( 12.06@120MPH

Display posts from previous:
Sort by  
 Page 2 of 2  [ 18 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 15 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum



It is currently Wed Oct 26, 2016 12:01 pm All times are UTC + 11 hours



(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names