Fordmods Logo

BTR slushbox shifting problems. 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: BTR slushbox shifting problems.
Posted: Mon Nov 30, 2015 3:29 pm 
Oompa Loompa
Offline

Age: 28

Posts: 26

Joined: 30th Dec 2010

Ride: Fairlane v8

Location: brisbane
QLD, Australia

alright, so i started up my car this morning, drove it for a bit, had all gears. gearbox was shifting fine. after a while (i'd say the trans was at operating temperature by this point) the car wouldn't kick back down through the gears, even when coming to a stop. selects reverse and neutral/park fine. bump it into any of the drive gears and i'm fairly sure it's just jumping straight to 3rd. takes off like a 3 legged tortoise, and at 80/90 was doing somewhere between 2000 - 2300rpm

i suspect that the oil is ****house and that when it's heating up, it's getting too thin to give the pressures needed to kick down...

forgot to mention,
car is a NL fairlane ghia v8.
Top
 Profile  
 
 
 Post subject: Re: BTR slushbox shifting problems.
Posted: Tue Dec 01, 2015 8:31 pm 
Getting Side Ways
Offline

Posts: 2448

Joined: 5th Nov 2004

Gallery: 7 images

Location: Brisbane
QLD, Australia

Especially with Temp, that sounds like limp home mode. Common-as. Stuck in 3rd.

The Switch on the side of the trans can cause this (heat, and oil), as can corrosion in the auto connectors in the engine bay (the round plug). Normally its the switch on the side though - it gets hot, with some oil in it, and it goes "out of range"

Is your speedo working correctly? - if it isnt, fix that first. If it is, then what I just said ^
Top
 Profile  
 
 
 Post subject: Re: BTR slushbox shifting problems.
Posted: Tue Dec 01, 2015 8:58 pm 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

Wolf454 wrote:
alright, so i started up my car this morning, drove it for a bit, had all gears. gearbox was shifting fine. after a while (i'd say the trans was at operating temperature by this point) the car wouldn't kick back down through the gears, even when coming to a stop. selects reverse and neutral/park fine. bump it into any of the drive gears and i'm fairly sure it's just jumping straight to 3rd. takes off like a 3 legged tortoise, and at 80/90 was doing somewhere between 2000 - 2300rpm

i suspect that the oil is ****house and that when it's heating up, it's getting too thin to give the pressures needed to kick down...

forgot to mention,
car is a NL fairlane ghia v8.


When was the gearbox last serviced?
Top
 Profile  
 
 
 Post subject: Re: BTR slushbox shifting problems.
Posted: Tue Dec 01, 2015 11:22 pm 
Oompa Loompa
Offline

Age: 28

Posts: 26

Joined: 30th Dec 2010

Ride: Fairlane v8

Location: brisbane
QLD, Australia

wouldn't have a clue, bought the car a few weeks ago and now just trying to chase out any issues to make it a reliable daily/cruiser
Top
 Profile  
 
 
 Post subject: Re: BTR slushbox shifting problems.
Posted: Wed Dec 02, 2015 6:47 am 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

Have you checked the oil?

What colour is it and what does it smell like?

What is the level like?
Top
 Profile  
 
 
 Post subject: Re: BTR slushbox shifting problems.
Posted: Wed Dec 02, 2015 3:06 pm 
Oompa Loompa
Offline

Age: 28

Posts: 26

Joined: 30th Dec 2010

Ride: Fairlane v8

Location: brisbane
QLD, Australia

probably terrible. im avoiding driving it at the moment till i get paid, so i can book it into a transmission shop and get it looked at. probably black as the ace of spades. car's got about 328xxx k's on it. motor goes pretty good, the gearbox is what lets it down at the moment. i'd get under the car to check but it's raining at the moment. when that box plays up, car doesn't like it much and shows it by trying to cook itself (but i've been careful as to not let it go over 3/4 of the way over the gauge, don't wanna hurt it) i've noticed when i turn the car off and the start it up again, gears go fine for a little bit. when it's shifting it's a little bit rough too.

everything seems to be working fine on the car (well, all of the major stuff, beside this issue with the gearbox anyway) stereo got tossed in the bin cause it was a cheap head-deck, the wiring job was pretty half assed, and someone just carelessly pulled wires out of all the speakers except the front ones, the ciggy lighter don't work. when budget allows i can fix that, it's not a big deal.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 10:00 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names