Fordmods Logo

check abs light?? 

 

Page 1 of 1 [ 9 posts ] 

 
 Post subject: check abs light??
Posted: Sat Dec 04, 2004 1:05 pm 
Stock as a Rock
Offline
User avatar

Age: 31

Posts: 107

Joined: 1st Dec 2004

Gallery: 1 images

Ride: ED futura

Location: Perth
WA, Australia

My check abs light is comn on quite alot now... what causes it? and how do i fix it...?

 

_________________

It puts the lotion on its skin.. or else it gets the hose again!

Top
 Profile  
 
 
Posted: Tue Dec 07, 2004 10:51 am 
Oompa Loompa
Offline

Age: 34

Posts: 48

Joined: 8th Nov 2004

Ride: XR8 - GT Replica

Location: Brisbane
QLD, Australia

Same problem. I have heard that line-locking f**k up the ABS on cars. I could be wrong though. The EB-ED ABS systems don't have a very good reputation from other owners i have spoken to. Probably not worth worrying about unless you REALLY want ABS (maybe if your driving around kids or whatever).

 

_________________

5L, 5 Speed, 2.5" exhaust, 17" EL GT's, GT body kit. Pearl Black.

Top
 Profile  
 
 
Posted: Thu Dec 09, 2004 12:32 am 
Stock as a Rock
Offline
User avatar

Age: 31

Posts: 107

Joined: 1st Dec 2004

Gallery: 1 images

Ride: ED futura

Location: Perth
WA, Australia

yeh... it just f**k me off having this bright red light sayn CHECK ABS in ya face all the time.. i was worried at first but once i read in the manual that it doesnt affect your brakes u just wont hav ABS i was to worried just p****d off!

 

_________________

It puts the lotion on its skin.. or else it gets the hose again!

Top
 Profile  
 
 
Posted: Fri Dec 10, 2004 2:56 pm 
Oompa Loompa
Offline

Age: 34

Posts: 48

Joined: 8th Nov 2004

Ride: XR8 - GT Replica

Location: Brisbane
QLD, Australia

Just take out the bulb. Thats what i did.

 

_________________

5L, 5 Speed, 2.5" exhaust, 17" EL GT's, GT body kit. Pearl Black.

Top
 Profile  
 
 
Posted: Fri Dec 10, 2004 6:05 pm 
Stock as a Rock
Offline

Age: 32

Posts: 186

Joined: 5th Nov 2004

Gallery: 1 images

Ride: 1997 EL Fairmont,2008 FG G6E

Location: Melbourne
VIC, Australia

The EB-ED abs system is s**t your better off with out it. It is most likley you comp stuffed which is common. Just do what i did just pull the globe out until u know what the problem is. When does the abs light come on ?
Top
 Profile  
 
 
Posted: Fri Dec 10, 2004 9:53 pm 
Stock as a Rock
Offline
User avatar

Age: 31

Posts: 107

Joined: 1st Dec 2004

Gallery: 1 images

Ride: ED futura

Location: Perth
WA, Australia

Yeh i hav been thinkn about takn the bulb out.. um it comes on about 20 seconds after i start my car and stays on until i turn my car off...

 

_________________

It puts the lotion on its skin.. or else it gets the hose again!

Top
 Profile  
 
 
Posted: Sat Dec 11, 2004 1:03 pm 
Stock as a Rock
Offline

Age: 32

Posts: 186

Joined: 5th Nov 2004

Gallery: 1 images

Ride: 1997 EL Fairmont,2008 FG G6E

Location: Melbourne
VIC, Australia

Hmm have u cleaned the abs sensors ? Give that a go still the same prob might be the computer
Top
 Profile  
 
 
Posted: Sat Dec 11, 2004 1:10 pm 
Site Admin
Offline
User avatar

Age: 42

Posts: 514

Joined: 5th Nov 2004

Gallery: 5 images

Ride: V8 VE Calais V Spec

Power: 262 rwkw

Location: Sydney
NSW, Australia

I just added the EB-ED ABS Diagnostic Page to the site (In the last 5 minutes or so)...

The Diagnostic information should give you some idea what the problem could be....

I have found on the EF/EL Models that the Wheel speed sensors get a LOT of crap built up on them, and they cannot sense the tone wheel. Hence the ABS Module thinks that the wheel is not spinning, and that the wheel is permantly locked up, (even though it has reduced brake pressure to that wheel)... Hence it fails, and shows the warning light.

Double check that this is indeed the problem, and if it is, then take the wheel off, and dose the tone wheel, and the sender in some degreaser, and clean the area up.... Most of the time this does fix the problem.

Ohh, the EB-ED ABS Diagnostic page is
http://www.fordmods.com/phpBB2/documents.php?doc=48

 

_________________

VE Calais V8, IQ, HSV instruments and brembos fitted.
IQ, IPC, BCM all hacked and programmed without TECH2 :)

Top
 Profile  
 
 
Posted: Sat Dec 11, 2004 8:34 pm 
Stock as a Rock
Offline
User avatar

Age: 31

Posts: 107

Joined: 1st Dec 2004

Gallery: 1 images

Ride: ED futura

Location: Perth
WA, Australia

Oh awsome cheers for that... yeh i cleaned the sensors on the front and never got around to doin the ones on the back so i hope thats it!

Cheers fellas!

 

_________________

It puts the lotion on its skin.. or else it gets the hose again!

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 9 posts ] 

Who is online

Users browsing this forum: No registered users and 21 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 3:58 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names