Fordmods Logo

Clutch Shudder 

 

Page 1 of 1 [ 2 posts ] 

 
 Post subject: Clutch Shudder
Posted: Sat Dec 15, 2007 3:30 pm 
Fordmods Newbie
Offline

Age: 61

Posts: 7

Joined: 9th May 2006

Ride: EB 5L % Spd

Location: Perth
WA, Australia

Hi everyone,I have recently replaced a t5 (EB 5l).In doing this I had to replace the Flywheel,Clutch,Pressure plate and spigot bearing rear main seal(all New).
B4 the replacement I had a lot of clutch shudder In first gear only,from stand still,under normal acceleration as well as problems with the tranny and suspected a leaking rear main seal.The shuddering didn't improve and I replaced the engine mounts incl. the tranny mount.
The problem is still there but not as bad.Have checked the uni joints while the tail shaft was off and can't see that they are the cause.
Does anyone have any ideas?maybe something I missed?
Top
 Profile  
 
 
Posted: Sat Dec 22, 2007 12:20 pm 
Oompa Loompa
Offline
User avatar

Age: 40

Posts: 28

Joined: 14th Apr 2007

Gallery: 12 images

Ride: NA,AU XR6,ZH,P6 LTD,EXPLORER

Location: Adelaide
SA, Australia

HAD THE SAME PROBLEM WITH MY AU GEARBOX WAS SHAGGED

 

_________________

MAYBE YOU WOULD RATHER PUSH YOUR HOLDEN THAN DRIVE MY FORD AND YOU WILL PROBLY NEED TO.
H.O.L.D.E.N
HOPE
OUR
LUCK
DOESN'T
END
NOW

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 13 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 12:00 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names