Fordmods Logo

ea t5 box, input shaft splines or clutchplate teeth worn??? 

 

Page 1 of 1 [ 5 posts ] 

 
 Post subject: ea t5 box, input shaft splines or clutchplate teeth worn???
Posted: Fri Apr 18, 2008 4:22 am 
Smokin em up
Offline
User avatar

Age: 28

Posts: 265

Joined: 2nd Jun 2007

Ride: DF LTD

Location: Perth
WA, Australia

ok so first, went to the drags monday and geve it a pretty hard thrashing, flat shifting 2nd and 3rd etc pretty rough on the car.

then tonight was driving and all was fine, its wet about so couldnt help a couple of small tail outs nothing crazy, in 2nd and so on

after one slide wheels spinning obviously, tyres get traction back and it bogs down a bit..
now you know when ur say your going 50 and your cruising in 4th next to no throttle, and put ur foot hard down it obviously wont break traction or take off like clappers, but accelerate slightly etc. when i do this now it will cruise at one speed normally, coast along in neutral normally and rev in neutral freely like normal. but as soon as i put it under load in a high gear it clunks and jerks.. as if the flywheel AND clutchplate are moving but slipping off the input shaft.. similar to a spanner on a rounded nut yeh?
im pretty sure the flywheel to clutch contact is fine, aswell as the diff and box... but iv got the feeling the teeth from clutch plate to input shaft is where the problem is... im hoping its only the clutchplate teeth that are f**k and not anything else more permanant
has this happened before? ill be checking it out tomorrow at work but yeh

 

_________________

DF LTD 4L

Pacemaker Extractors, BA cat, 2.5" Lukey single muffler sports exhaust
K&N panel filter, custom 3" piping
Factory 3.23 LSD
5 Spd Conversion, EA Box, shortened shifter, heavy duty clutch.
Lowered with Pedders
J3 Chip on the go..

Top
 Profile  
 
 
Posted: Mon Apr 21, 2008 7:04 pm 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 1966

Joined: 13th Aug 2005

Ride: 2000 Au wagon

Location: some where in nsw
NSW, Australia

oh well you'll know why when the whole lot packs it in.

 

_________________

Image

Top
 Profile  
 
 
Posted: Mon Apr 21, 2008 7:10 pm 
Getting Side Ways
Offline

Posts: 6166

Joined: 8th May 2007

i think the problem was found in another forum...... was a faulty coilpack
Top
 Profile  
 
 
Posted: Mon Apr 21, 2008 7:46 pm 
Fordmods Junkie
Offline
User avatar

Age: 38

Posts: 5051

Joined: 5th Nov 2004

Ride: Kia Rio - 1.4L Auto

Power: 238 rwkw

Location: Westside
VIC, Australia

Yeah... He seemed to be hammering it pretty well at WA cruise on Sat... so musta solved the problem.
Top
 Profile  
 
 
Posted: Tue Apr 22, 2008 8:27 pm 
Smokin em up
Offline
User avatar

Age: 28

Posts: 265

Joined: 2nd Jun 2007

Ride: DF LTD

Location: Perth
WA, Australia

yeh it was the coil pack after all, thankfully haha

i guess i was thinking trans just because of doing the conversion.
cheers anyway :)

 

_________________

DF LTD 4L

Pacemaker Extractors, BA cat, 2.5" Lukey single muffler sports exhaust
K&N panel filter, custom 3" piping
Factory 3.23 LSD
5 Spd Conversion, EA Box, shortened shifter, heavy duty clutch.
Lowered with Pedders
J3 Chip on the go..

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 5 posts ] 

Who is online

Users browsing this forum: Facebook [Bot], Google [Bot] and 12 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 3:06 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names