Fordmods Logo

EB2 no 4th gear 


Page 2 of 2 [ 17 posts ] Go to page Previous  1, 2

Posted: Sun Nov 27, 2005 12:25 am 
Getting Side Ways
User avatar

Posts: 3363

Joined: 27th Dec 2004

Gallery: 4 images

Ride: MCMXCV Falcon

Location: G town
VIC, Australia

data_mine wrote:
no speed signal means it doesn't know when to change gear, so it puts you in 3rd.

this goes against my experience...I disconnected my speed sensor and it still shifted in all gears except 4th....but not properly - but car has another problem..




Posted: Sun Nov 27, 2005 2:33 am 
Fordmods Newbie

Age: 33

Posts: 14

Joined: 10th Nov 2004

Ride: Pajero

Location: Cairns
QLD, Australia

You could try using D instead of 3rd....kidding :lol:

This is just shooting in the dark but dose your car have a over drive/Power switch? If you do have the switch dose it make any diffrence?


Another thought, if it has a Auto Computer (not the engine one) have you tried disconecting it and cleaning the connecter? Can't fully remember were it was but i think on my EBII it was around the centre console area..

My old EB used to do the safe mode thing when pulling out into fast moving traffic... was the Auto computer playing up. :roll: Made for fun times :shock:
Display posts from previous:
Sort by  
 Page 2 of 2  [ 17 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 14 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum



It is currently Fri Oct 28, 2016 8:03 pm All times are UTC + 11 hours



(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names