Fordmods Logo

EF Auto Trans problem 

 

Page 2 of 2 [ 18 posts ] Go to page Previous  1, 2

 
Posted: Wed May 25, 2005 6:35 pm 
Parts Gopher
Offline

Posts: 65

Joined: 5th Mar 2005

Ride: Falcon

Location: Sydney
NSW, Australia

cheers mate, might give them a call next week.
Top
 Profile  
 
 
Posted: Wed May 25, 2005 7:40 pm 
Parts Gopher
Offline

Age: 35

Posts: 87

Joined: 12th Dec 2004

Ride: '97 EL GLi Falcon

Location: Melbourne
VIC, Australia

Good to see you found a decent mechanic who actually knows what they're doing and doesn't want to rip everyone off...

Sounds like ACE here in Melton, he's really switched on, top blokes there! :D Glad my fiancé pointed the place out to me... :lol:

Wolfpac

 

_________________

Hot Chilli Red EL, Doof, Vrooom and Sittin' Low, the way it should be!

Top
 Profile  
 
 
 Post subject: Re: EF Auto Trans problem
Posted: Thu Mar 28, 2013 7:19 pm 
Oompa Loompa
Offline

Age: 24

Posts: 31

Joined: 2nd Nov 2011

Ride: xh panelvan

Location: melbourne
VIC, Australia

sorry for the grave dig. read this entire thread and it is word for word exactly whats wrong with my car, only intermitent usually on hotter days.. replaced the inhibitor switch and nothing has changed. where else should i look ?:(
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 2  [ 18 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: EF_nut and 12 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 7:54 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names