Fordmods Logo

EF BTR Issues 

 

Page 2 of 2 [ 17 posts ] Go to page Previous  1, 2

 
Posted: Tue Mar 06, 2007 8:56 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 2983

Joined: 15th Apr 2006

Gallery: 5 images

Ride: Falcon

Location: Aberfoyle Park
SA, Australia

Took it to a guy that knows a bit about the fords... He told me to go to these other guys and when i left that first workshop it started working.

The trans joint just said that they couldnt diagnose anything when the trans is working fine. So i have to take it back when everything isnt fine.

They are sure its just a solinoid and when thats diagnosed and fixed with new trans fluid then it should be all good.

 

_________________

HOLDENS go like rockets. They fall apart in stages!!!

Top
 Profile  
 
 
Posted: Wed Mar 07, 2007 9:55 am 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 2983

Joined: 15th Apr 2006

Gallery: 5 images

Ride: Falcon

Location: Aberfoyle Park
SA, Australia

Well im thinking that its got too much of the wrong oil in it.

It only does LHM when cold. When its warm it will be all fine.

I realised this when i drove to school today. It was in LHM then it went to normal after i left it for 5 min when i went into the shop.

Might try a oil change of the trans.

 

_________________

HOLDENS go like rockets. They fall apart in stages!!!

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 2  [ 17 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 13 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 1:41 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names