Fordmods Logo

EF BTR Issues 

 

Page 1 of 2 [ 17 posts ] Go to page 1, 2  Next

 
 Post subject: EF BTR Issues
Posted: Sun Feb 25, 2007 11:37 pm 
Getting Side Ways
Offline
User avatar

Age: 27

Posts: 2983

Joined: 15th Apr 2006

Gallery: 5 images

Ride: Falcon

Location: Aberfoyle Park
SA, Australia

Im having a few issues with the BRT in my EF.

Every now and then i start the car and go to take off and it struggles. I soo find out that the car isnt going into first. Mainly cause it will normally change out of first at about 75/85km/h if i gunn it and it has alot of pickup, but when it takes off in 2nd or 3rd its s**t as.

I found that by stopping the car, turning it off and back on again it usually solves the problem.

And sometimes when its doing all this, i park, put the car in netural and having the hand brake (or foot brake on), the car makes a very short 'grinding' noise as if im trying to put my XF into park when the car is still going 20kph.

What is going on? Im considering takes the oil pan off the trans and putting a new filter and new oil. Would this help?

 

_________________

HOLDENS go like rockets. They fall apart in stages!!!

Top
 Profile  
 
 
Posted: Mon Feb 26, 2007 12:07 am 
Fordmods Junkie
Offline
User avatar

Posts: 3083

Joined: 22nd Sep 2005

Gallery: 13 images

Ride: EF

Location: Melbourne
VIC, Australia

some of what you say sounds like limp home mode (start in 3rd, turn off and on and its fine for a bit)

if oil hasnt been done in a while go for it, its only ~35 oil and ~10 filter.

check that its cooler lines are not bent (found out thats what killed mine)

 

_________________

Image
latest mod: A Service
MY BUILD THREAD

Top
 Profile  
 
 
Posted: Mon Feb 26, 2007 11:13 pm 
Getting Side Ways
Offline
User avatar

Age: 27

Posts: 2983

Joined: 15th Apr 2006

Gallery: 5 images

Ride: Falcon

Location: Aberfoyle Park
SA, Australia

I dont think the lines are bent. I got new ones (tow pack) because they old ones were leaky.

 

_________________

HOLDENS go like rockets. They fall apart in stages!!!

Top
 Profile  
 
 
Posted: Mon Feb 26, 2007 11:51 pm 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 6467

Joined: 18th Dec 2006

Ride: 93 ED sedan

Power: 161 rwkw

Location: Rockhampton
QLD, Australia

The Gear Position switch on the pass. side of the auto will be what the prob is. They get water in them eventually and gets on the contacts inside.
So, replace that.
When you stop, and turn off, and restart again, this resets the ECU on the tranny side of things.

 

_________________

http://youtu.be/jJTh9F3Vgg0

Top
 Profile  
 
 
Posted: Tue Feb 27, 2007 12:05 am 
Parts Gopher
Offline
User avatar

Age: 43

Posts: 72

Joined: 9th Sep 2006

Ride: 2010 g6e turbo

Location: Craigmore
SA, Australia

sound's like limp mode

 

_________________

2010 G6E TURBO

Top
 Profile  
 
 
Posted: Tue Feb 27, 2007 2:03 am 
Getting Side Ways
Offline
User avatar

Age: 39

Posts: 1807

Joined: 6th Feb 2006

Location: CENTRAL
VIC, Australia

thought you where going a manual or did if fall through ?
Top
 Profile  
 
 
Posted: Tue Feb 27, 2007 1:34 pm 
Getting Side Ways
Offline
User avatar

Age: 27

Posts: 2983

Joined: 15th Apr 2006

Gallery: 5 images

Ride: Falcon

Location: Aberfoyle Park
SA, Australia

fastleno wrote:
thought you where going a manual or did if fall through ?


Tom did 2k of work on the car i was going to get with the T5 so it is a nogo.

Still looking for a T5.

 

_________________

HOLDENS go like rockets. They fall apart in stages!!!

Top
 Profile  
 
 
Posted: Sun Mar 04, 2007 11:14 am 
Getting Side Ways
Offline
User avatar

Age: 27

Posts: 2983

Joined: 15th Apr 2006

Gallery: 5 images

Ride: Falcon

Location: Aberfoyle Park
SA, Australia

Well the problem is getting worse.

It does it when its cold more then warm.

It wont go into 1st or 4th at all. It wont manual shift what so ever so it could be stuck in third cause thats all i can think of as it takes a bit to get going and when it gets going i can wind it to 100kph and be doing over 2000rpm.

im thinking of replacing all the oil in the bastard and putting a new filter in.

I may also replace that friggin switch on the side of the trans and see if all that helps.

Any tips or recommendations on doing the filter and switch change????

My mate has a put that ill use to do all of this.

 

_________________

HOLDENS go like rockets. They fall apart in stages!!!

Top
 Profile  
 
 
Posted: Sun Mar 04, 2007 11:17 am 
Getting Side Ways
Offline
User avatar

Age: 27

Posts: 2983

Joined: 15th Apr 2006

Gallery: 5 images

Ride: Falcon

Location: Aberfoyle Park
SA, Australia

Ohh and makes a single clunk noise when you go from netural to drive, like a very worn diff.

HELP PLEASE!!!

 

_________________

HOLDENS go like rockets. They fall apart in stages!!!

Top
 Profile  
 
 
Posted: Sun Mar 04, 2007 3:12 pm 
Getting Side Ways
Offline
User avatar

Posts: 2644

Joined: 6th Nov 2004

Gallery: 8 images

Ride: 2007

Location: Mount Annan
NSW, Australia

It is in limp home mode, so it is stuck in third gear until you cycle the ignition. You should not be driving it to much in this mode as it can kill your box.
The diagnostics will give you an idea but likely as said before the selector on the side of the box or one or more solenoids are gone.

 

_________________

BF Fairmont Ghia Series II update.
GQ XR6T ghia patrol.

,======o00o
//__|__|_,\_____\,___
|_/--\'_|'__|_/--\_[]IIII[]
_( o ) )_____( o ) )=o=) )__

Top
 Profile  
 
 
Posted: Sun Mar 04, 2007 10:13 pm 
Getting Side Ways
Offline
User avatar

Age: 27

Posts: 2983

Joined: 15th Apr 2006

Gallery: 5 images

Ride: Falcon

Location: Aberfoyle Park
SA, Australia

twason wrote:
It is in limp home mode, so it is stuck in third gear until you cycle the ignition. You should not be driving it to much in this mode as it can kill your box.
The diagnostics will give you an idea but likely as said before the selector on the side of the box or one or more solenoids are gone.


Ill take it down to my mates workshop and get him to hook up a tester. Ill get a selector and fix up the fluid levels when i get it over my mates pt.

 

_________________

HOLDENS go like rockets. They fall apart in stages!!!

Top
 Profile  
 
 
Posted: Sun Mar 04, 2007 10:32 pm 
Getting Side Ways
Offline
User avatar

Age: 43

Posts: 2705

Joined: 6th Nov 2004

Gallery: 11 images

Ride: 2009 FG XR6 Sedan

Location: Melbourne
VIC, Australia

Dont just go changing things and hope it fixes the problem. It could be over a dozen things from soleniods to fluid. Run a diagnostic and find out what it really is. I had the same problem as ur having 2 years ago and got worse as urs did. Ran diagnostic with analogue meters and code 691 came up, changed S1 soleniod (shift soleniod), new fluid, filter and sump gasket and all good with no problems since.
Top
 Profile  
 
 
Posted: Mon Mar 05, 2007 9:29 am 
Getting Side Ways
Offline
User avatar

Age: 27

Posts: 2983

Joined: 15th Apr 2006

Gallery: 5 images

Ride: Falcon

Location: Aberfoyle Park
SA, Australia

joolz wrote:
Dont just go changing things and hope it fixes the problem. It could be over a dozen things from soleniods to fluid. Run a diagnostic and find out what it really is. I had the same problem as ur having 2 years ago and got worse as urs did. Ran diagnostic with analogue meters and code 691 came up, changed S1 soleniod (shift soleniod), new fluid, filter and sump gasket and all good with no problems since.


Yeah my mate works at ultra tune and he has the diagnostic computer at his workshop. He said if i take it down to him then i can run a diagnostic when he gets a free second. That will tell me what exactly is wrong and what can be done to fix it.

Im just considering going T5.

 

_________________

HOLDENS go like rockets. They fall apart in stages!!!

Top
 Profile  
 
 
Posted: Mon Mar 05, 2007 10:49 pm 
Getting Side Ways
Offline
User avatar

Age: 38

Posts: 1938

Joined: 10th Nov 2004

Gallery: 31 images

Ride: G6E TURBO

Location: THE DRUITT
NSW, Australia

A tip! When I had LIMP mode problems I had the selector replaced & the cover(heat sheild) for the selector switch as heat from Extractors/Cats will fry the switch. Other things to check like voltage as that can effect the autobox controler as it does make sure that there is sufficient charge or LIMP mode wil be on. I changed my battery & all probs solved.

Knock on WOOD

 

_________________

MEMBER 1390

Top
 Profile  
 
 
Posted: Tue Mar 06, 2007 9:04 am 
Getting Side Ways
Offline
User avatar

Age: 27

Posts: 2983

Joined: 15th Apr 2006

Gallery: 5 images

Ride: Falcon

Location: Aberfoyle Park
SA, Australia

Well went to ford yesterday and they said that the inhiberter switch on the side of the trans wont do anything to cause LHM because all it does is tells the ECU when its in Netural or park so that it isnt started it a gear.

They said hooking it to the diagnostic machine is $99/hour and it will take 2.5 hours to diagnose. So IMO i can get a new trans for that.

Alot of people have suggestest i go talk to a guy called Vik down on sherifs road. He supposedly owns a EF fairmont and a XY GT so maybe its vik from here?

 

_________________

HOLDENS go like rockets. They fall apart in stages!!!

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 17 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 12 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 11:59 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names