Fordmods Logo

Ef not selecting reverse 

 

Page 1 of 1 [ 2 posts ] 

 
 Post subject: Ef not selecting reverse
Posted: Wed Feb 06, 2013 4:26 pm 
Getting Side Ways
Offline
User avatar

Age: 38

Posts: 1204

Joined: 24th Apr 2010

Gallery: 1 images

Ride: Ef Fairmont

Location: Bleakheath
NSW, Australia

This is the second time its done it in the time I have owned the car ( 18 months or so). Its a 1994 Ef i6 Fairmont sedan and has 185,000 on the clock.

Both times its done it is after the car has been parked and engine still cool in temp, gradient of parking area not the issue as first time it was flat and this time it was relativity flat with a slight lean to the right. Get back into the car, start it in park, go to select reverse and you hear a little clunk from around the box and the car rev's like its in neutral. Select drive and it goes forward. Both times its done it I have put the car in neutral and pushed it back a bit, then selected drive and gone forward a small amount then selected reverse and then it works.

Trans fluid is full, it has a trans cooler on it and after this issue pops up the car works fine. Last time it did it was about 5 months ago and it did it only one, today it did it again. I dont know when the last trans service was done but have full intentions in getting one done in the next month or 2. Does it sound like a service issue of something more sinister?
Cheers
Raven
Top
 Profile  
 
 
 Post subject: Re: Ef not selecting reverse
Posted: Wed Feb 06, 2013 5:44 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 1322

Joined: 21st Dec 2004

Gallery: 40 images

Ride: EF GLi/Ghia bitsa

Location: Melbourne
VIC, Australia

It could have a broken reverse band.

Gab
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 11 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 6:14 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names