Fordmods Logo

EF V8 Auto trans not engaging 3 and 4th intermitently 

 

Page 1 of 1 [ 4 posts ] 

 
 Post subject: EF V8 Auto trans not engaging 3 and 4th intermitently
Posted: Tue Jul 21, 2009 7:14 pm 
Parts Gopher
Offline

Age: 49

Posts: 54

Joined: 27th May 2009

Ride: Ford TE50 Charged

Location: Melbourne
VIC, Australia

Hi guys new here. I'm in the process of picking up a 1997 Fairlane. Its a V8 auto. Scored it quite cheap but does have an issue with the auto. The auto was recconditioned probably just over 12months ago by an unknown workshop to me so hopefully the issue isnt major.
Here is the deal. When driving the vehicle it will engage drive and reverse normally. You take off it wil shift into second properly but will neutralise when going into third. Doesnt do it all the time only sometimes. I believe if you manually shift it into second it will go in. When slowing down it will eventually go into second and try upshift again. It will either go into third or neutralise once again.
Doesn't always do it. When it does engage third it will also get fourth and hold it.
From my search i have established it may be one of two things. Either solenoids in the box or the inhibitor switch. Hopefully nothing more serious.
Will be taking possesion of the vehicle tomorrow hopefully i can provide a better description and try and diagnose the problem.
If anyone has had the same symptoms please advise what was done to rectify the issue.
Regards
Top
 Profile  
 
 
 Post subject: Re: EF V8 Auto trans not engaging 3 and 4th intermitently
Posted: Wed Jul 22, 2009 11:46 pm 
Parts Gopher
Offline

Age: 49

Posts: 54

Joined: 27th May 2009

Ride: Ford TE50 Charged

Location: Melbourne
VIC, Australia

Just an update. Picked up the car today drives nice for what it is.
Further to the problem i have established if i shift it manually or when the problem occurs i can get third and then it will shift correctly into gear. Once i stop then take off and start driving the problem occurs then shifting manually again i can get the higher gears and shift between third and forth automatically when required. I'm suspecting the inhibitor switch at this stage. If anyone has any further thoughts in relation to this issue let me know. Tranny fluid is not discolored and does not smell burnt.

Regards
Top
 Profile  
 
 
 Post subject: Re: EF V8 Auto trans not engaging 3 and 4th intermitently
Posted: Mon Jul 27, 2009 8:58 pm 
Parts Gopher
Offline

Age: 49

Posts: 54

Joined: 27th May 2009

Ride: Ford TE50 Charged

Location: Melbourne
VIC, Australia

Well its not the inhibitor switch.
Auto trans bloke wouldnt give much away in regards to existing problem. He estimated 600 or so to sort it but would not say what it included.
Any thoughts anyone? Need some help here i dont want to get shafted if you know what i mean.
Regards
Top
 Profile  
 
 
 Post subject: Re: EF V8 Auto trans not engaging 3 and 4th intermitently
Posted: Wed Jul 29, 2009 8:55 pm 
Parts Gopher
Offline

Age: 49

Posts: 54

Joined: 27th May 2009

Ride: Ford TE50 Charged

Location: Melbourne
VIC, Australia

Ok its fixed. One solenoid fell apart when he pulled it out. 3 others were leaking pressure or fluid not sure. Its feels nice to drive now i'm a happy as now.
Regards
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 13 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 11:28 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names