Fordmods Logo

Evil knock. 6 months later and I still cant diagnose 

 

Page 1 of 1 [ 14 posts ] 

 
 Post subject: Evil knock. 6 months later and I still cant diagnose
Posted: Sun Nov 07, 2004 12:12 am 
Getting Side Ways
Offline
User avatar

Age: 35

Posts: 577

Joined: 5th Nov 2004

Gallery: 1 images

Ride: EL XR6 5spd

It happens most often right after a gear change, sometimes its loud sometimes its not at all. I dont think its the auto trans though as if I put the car into 2nd and at low speeds jab the accel repeatedly it occurs without any up/down shift.
Its caused by the jolt of the car when acceleration is cut, ands its driving me insane. It doesnt happen under hard breaking.. it doesnt happen if you hammer the pedal (atleast not until you take your foot off) I have nfi

Oh and I should add I its not comming from the engine.. it occurs somewhere in the drive train or rear suspension.

 

_________________

EL XR6 5spd

Top
 Profile  
 
 
Posted: Sun Nov 07, 2004 12:32 am 
Getting Side Ways
Offline
User avatar

Age: 52

Posts: 4370

Joined: 5th Nov 2004

Ride: BA Fairlane Ghia

Location: Karratha
WA, Australia

What about engine, gearbox/crossmember mounts? tail shaft?
Top
 Profile  
 
 
Posted: Sun Nov 07, 2004 1:33 am 
Getting Side Ways
Offline
User avatar

Age: 43

Posts: 2705

Joined: 6th Nov 2004

Gallery: 11 images

Ride: 2009 FG XR6 Sedan

Location: Melbourne
VIC, Australia

Harmonic balancer maybe??
Top
 Profile  
 
 
Posted: Sun Nov 07, 2004 1:53 am 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 2450

Joined: 5th Nov 2004

Gallery: 1 images

Ride: NL V8 Fairlane

Location: Sydney
NSW, Australia

Common Ford drive train problem. Or could be auto slipping? Have the rear bushes replaced and perhaps the uni joints as well. After that you'd be changing diffs.

 

_________________

There are 10 types of people in this world.
Those who know binary and those who don't.

Top
 Profile  
 
 
Posted: Sun Nov 07, 2004 2:49 am 
Getting Side Ways
Offline
User avatar

Age: 35

Posts: 577

Joined: 5th Nov 2004

Gallery: 1 images

Ride: EL XR6 5spd

diff is only 6 months old (although I had this noise before getting i). What is the harmonic balancer?

 

_________________

EL XR6 5spd

Top
 Profile  
 
 
Posted: Sun Nov 07, 2004 2:54 am 
Getting Side Ways
Offline

Posts: 2448

Joined: 5th Nov 2004

Gallery: 7 images

Location: Brisbane
QLD, Australia

Sounds like could be the Drivers side Engine mount.

If it happens under hard accel would be the passenger side.

.. They have steel catch brackets on them so that when they break the travel is limited : So they knock when they catch.

Nigel
Top
 Profile  
 
 
Posted: Sun Nov 07, 2004 2:58 am 
Getting Side Ways
Offline
User avatar

Age: 35

Posts: 577

Joined: 5th Nov 2004

Gallery: 1 images

Ride: EL XR6 5spd

I wonder if I could rock the engine with the car off and test this

 

_________________

EL XR6 5spd

Top
 Profile  
 
 
Posted: Sun Nov 07, 2004 3:42 am 
Getting Side Ways
Offline

Posts: 2448

Joined: 5th Nov 2004

Gallery: 7 images

Location: Brisbane
QLD, Australia

It can be hard to tell : you might need a lever.

You should probably be able to tell by looking at the engine mounts if your lucky

Nigel
Top
 Profile  
 
 
Posted: Sun Nov 07, 2004 7:34 am 
Getting Side Ways
Offline
User avatar

Age: 47

Posts: 1826

Joined: 6th Nov 2004

Gallery: 3 images

Ride: 1997 Falcon EL Gli/Sleeper

Location: Bayside, Brisbane
QLD, Australia

Yeah I get that exact same thing. Usually its worst when I De-accelerate too quickly and she Clunks. It is not consistent though sometimes can go ages without it happening. I thought it might be Diff Slap or something :?: Worst case Uni joint wearing out :?: By the way the Harmonic Balancer is that Pulley at the front of the Engine wear the drive belts run off at the bottom.

 

_________________

" In life their is never an Obligation just an Opportunity to..Own an awesome 1970 Ford Mach 1 Mustang! "

Top
 Profile  
 
 
Posted: Sun Nov 07, 2004 1:38 pm 
Getting Side Ways
Offline
User avatar

Age: 35

Posts: 577

Joined: 5th Nov 2004

Gallery: 1 images

Ride: EL XR6 5spd

I think ive determined that its not the engine mounts.
Visually they look fine, but on top of that I cannot produce the knock revvving the engine hard in neutral.

 

_________________

EL XR6 5spd

Top
 Profile  
 
 
Posted: Sun Nov 07, 2004 1:59 pm 
Parts Gopher
Offline

Age: 35

Posts: 66

Joined: 6th Nov 2004

Ride: EL XR6

Location: Adelaide
SA, Australia

Try stalling the engine up in drive then reverse with the bonnet open, and look for the engine trying to climb out of the engine bay.This will check the engine mounts. possibly could be cracked drive plate, or loose torque converter bolts. good luck!!
Top
 Profile  
 
 
Posted: Sun Nov 07, 2004 2:22 pm 
Getting Side Ways
Offline
User avatar

Age: 41

Posts: 3519

Joined: 6th Nov 2004

Gallery: 1 images

Ride: BA XR8, XD Fairmont Ghia

Location: Ferntree Gully
VIC, Australia

sounds like a knock in the diff or tailshaft. Id check for free play in the uni joints and check all the auto crossmember and tailshaft bolts are tight. also check for free play in your diff.
Top
 Profile  
 
 
Posted: Sun Nov 07, 2004 5:26 pm 
Getting Side Ways
Offline
User avatar

Age: 35

Posts: 577

Joined: 5th Nov 2004

Gallery: 1 images

Ride: EL XR6 5spd

On second thaught it may be the engine mounts. When stalling the car up to around 1500rpm in reverse, there was more play than in D, and it did clunk several times :(
So what would I be looking at for new engine mounts (EL ones as I dont want hydrolic again)?

 

_________________

EL XR6 5spd

Top
 Profile  
 
 
Posted: Sun Nov 07, 2004 7:37 pm 
Getting Side Ways
Offline
User avatar

Age: 43

Posts: 427

Joined: 5th Nov 2004

Ride: xd fairmont

Location: newcastle
NSW, Australia

i hate them noises
ive got one in the xd that happens when i go over bumps , i havnt had time to look for it yet though , i hardly ever drive car
hope you find yours
ill let you know when i start looking for it

wanted detroit locker only for 9 inch
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 14 posts ] 

Who is online

Users browsing this forum: No registered users and 14 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 1:22 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names