Fordmods Logo

gearbox stuck in first 

 

Page 1 of 1 [ 10 posts ] 

 
 Post subject: gearbox stuck in first
Posted: Fri Jun 29, 2012 2:02 am 
Tyre Shredder
Offline
User avatar

Age: 25

Posts: 385

Joined: 4th Nov 2011

Gallery: 5 images

Ride: EL GLi

Location: Around The Place
NSW, Australia

iv taken out my air con and trip computer and now the gearbox wont get out of first even if it manually try it still wont change is the gearbox f**k
also added sum fluid bu didnt help
Top
 Profile  
 
 
 Post subject: Re: gearbox stuck in first
Posted: Fri Jun 29, 2012 4:19 am 
Parts Gopher
Offline

Age: 53

Posts: 99

Joined: 6th Sep 2010

Ride: 1997 el ford

Location: pearcedale
VIC, Australia

i had that problen with taking out the radio ang putting in a aftermarket one my el auto plays up if the battery terminals are dirty sounds like its a electronic problem the ecu is looking for the trip comp thats my opinion chaz is it sluggish taking off check the plugs on the auto cleaned mine out after the floods in vic
Top
 Profile  
 
 
 Post subject: Re: gearbox stuck in first
Posted: Fri Jun 29, 2012 5:25 am 
Tyre Shredder
Offline
User avatar

Age: 25

Posts: 385

Joined: 4th Nov 2011

Gallery: 5 images

Ride: EL GLi

Location: Around The Place
NSW, Australia

yeah i also found just then its hard to start so i think cuz i degreesed the engine bay yesterday or dat b4 this maybe the cause it was working fine b4 n hadnt been driving since n checked the auto tx fuse n its okay n econ light isnt flashin ( that iv noticed im a passenger atm in my own car ) but the light does work,
Top
 Profile  
 
 
 Post subject: Re: gearbox stuck in first
Posted: Fri Jun 29, 2012 6:02 am 
Tyre Shredder
Offline
User avatar

Age: 38

Posts: 355

Joined: 26th Dec 2008

Ride: BA XLS Ute

Location: Bendigo
VIC, Australia

StevenBruzz wrote:
yeah i also found just then its hard to start so i think cuz i degreesed the engine bay yesterday or dat b4 this maybe the cause it was working fine b4 n hadnt been driving since n checked the auto tx fuse n its okay n econ light isnt flashin ( that iv noticed im a passenger atm in my own car ) but the light does work,


:shock: In english? :?
Top
 Profile  
 
 
 Post subject: Re: gearbox stuck in first
Posted: Fri Jun 29, 2012 10:44 am 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 1507

Joined: 14th Aug 2009

Gallery: 12 images

Ride: BA XT V8

Location: Gosnells, Perth
WA, Australia

StevenBruzz wrote:
yeah i also found just then its hard to start

but the light does work,



thats about all i got :roll: :o

 

_________________

BA XT V8. Ice Mint. 18" Speedys. XR6T LSD. Full Pacemaker twin 2 1/2inch Stainless Steel system. Custom CAI. Black XR interior with white trimming. Powerbond underdrive kit 25%.
13.65@102mph. 2800 hi-Stall.
230RWKW@5250 rpm. 625NM.

Top
 Profile  
 
 
 Post subject: Re: gearbox stuck in first
Posted: Fri Jun 29, 2012 1:23 pm 
Tyre Shredder
Offline
User avatar

Age: 25

Posts: 385

Joined: 4th Nov 2011

Gallery: 5 images

Ride: EL GLi

Location: Around The Place
NSW, Australia

i recently degresed the engine bay so could water cause this also where to start
Top
 Profile  
 
 
 Post subject: Re: gearbox stuck in first
Posted: Sun Jul 01, 2012 5:34 pm 
Fordmods Newbie
Offline

Age: 46

Posts: 7

Joined: 4th Jun 2011

Ride: Bf xr6t

Location: Perth
WA, Australia

Does your speedo work? Mine did this when the speed sensor went on the gearbox. Swapped over and all good again.
Top
 Profile  
 
 
 Post subject: Re: gearbox stuck in first
Posted: Sun Jul 01, 2012 6:26 pm 
Tyre Shredder
Offline
User avatar

Age: 25

Posts: 385

Joined: 4th Nov 2011

Gallery: 5 images

Ride: EL GLi

Location: Around The Place
NSW, Australia

its working
Top
 Profile  
 
 
 Post subject: Re: gearbox stuck in first
Posted: Sun Jul 01, 2012 7:26 pm 
Fordmods Newbie
Offline

Age: 46

Posts: 7

Joined: 4th Jun 2011

Ride: Bf xr6t

Location: Perth
WA, Australia

can you reconnect the trip computer? It may have something to do with that.
Top
 Profile  
 
 
 Post subject: Re: gearbox stuck in first
Posted: Sun Jul 01, 2012 7:28 pm 
Tyre Shredder
Offline
User avatar

Age: 25

Posts: 385

Joined: 4th Nov 2011

Gallery: 5 images

Ride: EL GLi

Location: Around The Place
NSW, Australia

trip computer is connected
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 10 posts ] 

Who is online

Users browsing this forum: No registered users and 20 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 1:58 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names