Fordmods Logo

initial rotor wear at rear 

 

Page 1 of 1 [ 5 posts ] 

 
 Post subject: initial rotor wear at rear
Posted: Mon Oct 29, 2007 12:29 pm 
Smokin em up
Offline
User avatar

Posts: 205

Joined: 14th Oct 2007

Gallery: 1 images

Ride: EF futura 96

Location: Le BrisVois
QLD, Australia

moorning.

i've just had dba slotts put on all fours and bendix ct pads.

on the rears, about 8mm on the inner part of the rotor is not being used or worn by the pad, why is this?

are bendix ct pads a blue colour? are the front and back pads different in size?

because ive noticed this, ive also noticed theres a 'protex' marking on the rears, but i dont know if this is the 'part that' holds the pad in place.

any help thanks in advance.

on the mod side of things,,. if these are bendix ct (bloody hope they are). they are a bit squeeky on slow speed braking but other than that this combination does pull up very well. now its onto the exhaust
Top
 Profile  
 
 
Posted: Tue Oct 30, 2007 8:19 am 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 1966

Joined: 13th Aug 2005

Ride: 2000 Au wagon

Location: some where in nsw
NSW, Australia

do the brakes work?

 

_________________

Image

Top
 Profile  
 
 
Posted: Tue Oct 30, 2007 8:48 am 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

Never notice the colour but yes front & rear are different sizes. I have noticed that my Bendix squeal a little at low speed but other than that are great, low dust, which I will put up with a little squealing for. As for the wear on the disks, I just checked mine and there is a small area not used but its a lot less than 8mm, prob less than 5mm.
Top
 Profile  
 
 
Posted: Tue Oct 30, 2007 9:14 am 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 1966

Joined: 13th Aug 2005

Ride: 2000 Au wagon

Location: some where in nsw
NSW, Australia

there will always be an area not used asthey can't put the pads right down.

so it is normal.

 

_________________

Image

Top
 Profile  
 
 
Posted: Tue Oct 30, 2007 9:29 am 
NSW Cruise Moderator
Offline
User avatar

Age: 39

Posts: 7331

Joined: 5th Nov 2004

Gallery: 12 images

Ride: TE50

Location: ɹǝpun uʍop
NSW, Australia

I have Bendix CT on the rear of my car, no noise though.. reasonalbe feel, although its the fronts I feel, oterwise everything you advised here i notice att on the wear side of things.

Dave

 

_________________

Image

I have a car.

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 5 posts ] 

Who is online

Users browsing this forum: No registered users and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 4:52 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names