Fordmods Logo

Manual shifter issues. 


Page 1 of 1 [ 1 post ] 

 Post subject: Manual shifter issues.
Posted: Wed Mar 13, 2013 7:13 pm 
Stock as a Rock
User avatar

Age: 29

Posts: 145

Joined: 31st Aug 2010

Ride: EF Fairmont Wagon

Location: Newcastle
NSW, Australia

I have just done a motor change and t5 conversion and when selecting gears the shifter doesn't return to neutral, I have checked 2 other manuals and they both spring back to centre after taking it out of gear. I have taken the shifter cover out thinking I left the spring out of the offset lever but it was in there and on the bearing.
It feels notchy when going left with shifter but smooth when moving it right. I'm thinking the detent plate is worn out not allowing enough angle to return shifter to neutral or the shifter cover I'm using is thrashed out.

Has any one had this problem before??

It's not stopping me from driving but its a massive pita and would like to get it sorted out.



EF Fairmont Wagon, XR6 motor, 5spd manual, extractors, alloy radiator, custom exhaust, rear leather seats, 18" speedy rims, 2" blocks low springs, shaved tailgate/arial hole and roof racks, ef XR front end

Display posts from previous:
Sort by  
 Page 1 of 1  [ 1 post ] 

Who is online

Users browsing this forum: No registered users and 9 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum



It is currently Fri Oct 28, 2016 8:21 am All times are UTC + 11 hours



(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names