Fordmods Logo

multiple problems... 

 

Page 1 of 1 [ 9 posts ] 

 
 Post subject: multiple problems...
Posted: Mon Sep 28, 2009 6:05 pm 
Stock as a Rock
Offline

Age: 26

Posts: 139

Joined: 19th Apr 2009

Ride: ed xr6, r33 skyline

Location: lismore
NSW, Australia

ey guys got a few problems with my ed xr6
first problem is im having troblem getting it into all the gears including reverse(5speed manual) and im trying to work out if its the clutch or the gearbox or what?
the clutch is engaging basically at the floor so i dunno,anyone got any ideas?
second problem is the clutch pedal itself looks really badly bent to the left,whats the the go here?

thanks heaps in advance
Top
 Profile  
 
 
 Post subject: Re: multiple problems...
Posted: Mon Sep 28, 2009 6:11 pm 
Getting Side Ways
Offline
User avatar

Age: 24

Posts: 422

Joined: 10th Jul 2009

Gallery: 7 images

Ride: Black EB 5 Speed EL Front End

Location: Bundaberg
QLD, Australia

have you tried tightening up the clutch cable

 

_________________

Image

Top
 Profile  
 
 
 Post subject: Re: multiple problems...
Posted: Mon Sep 28, 2009 6:14 pm 
Stock as a Rock
Offline

Age: 26

Posts: 139

Joined: 19th Apr 2009

Ride: ed xr6, r33 skyline

Location: lismore
NSW, Australia

no i havent.im not overly great with mechanical things.And at the moment i have no licence so it's abit hard for me to get it to a mechanic.
Im just trying to work out how much in repairs im up for.
Top
 Profile  
 
 
 Post subject: Re: multiple problems...
Posted: Mon Sep 28, 2009 6:36 pm 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 1634

Joined: 8th Jul 2007

Gallery: 21 images

Ride: EL F100 CAPRI XR EF

Power: 234 rwkw

Location: brighton
SA, Australia

id be guessing the pedal box is about to break, very common problem.
look at top of the clutch pedal around the pivot with a torch and u'll see the problem.
the firewall is most likely cracked or about to crack too where the cable goes through also.
Top
 Profile  
 
 
 Post subject: Re: multiple problems...
Posted: Mon Sep 28, 2009 7:02 pm 
Stock as a Rock
Offline

Age: 26

Posts: 139

Joined: 19th Apr 2009

Ride: ed xr6, r33 skyline

Location: lismore
NSW, Australia

elf100capri wrote:
id be guessing the pedal box is about to break, very common problem.
look at top of the clutch pedal around the pivot with a torch and u'll see the problem.
the firewall is most likely cracked or about to crack too where the cable goes through also.


so would that be why i cant get it into gear?
how much is a new pedal box?
Top
 Profile  
 
 
 Post subject: Re: multiple problems...
Posted: Tue Sep 29, 2009 1:48 pm 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 6467

Joined: 18th Dec 2006

Ride: 93 ED sedan

Power: 161 rwkw

Location: Rockhampton
QLD, Australia

There are several things to check....clutch cable adjustment, cracks in the firewall, cracks in the pedal box ( clutch pedal area ), clutch cable being cooked on the exhaust, clutch is worn out..........................

 

_________________

http://youtu.be/jJTh9F3Vgg0

Top
 Profile  
 
 
 Post subject: Re: multiple problems...
Posted: Tue Sep 29, 2009 6:09 pm 
Stock as a Rock
Offline

Age: 26

Posts: 139

Joined: 19th Apr 2009

Ride: ed xr6, r33 skyline

Location: lismore
NSW, Australia

cjh wrote:
There are several things to check....clutch cable adjustment, cracks in the firewall, cracks in the pedal box ( clutch pedal area ), clutch cable being cooked on the exhaust, clutch is worn out..........................



wouldnt be a gearbox issue as well?
Top
 Profile  
 
 
 Post subject: Re: multiple problems...
Posted: Tue Sep 29, 2009 8:48 pm 
Getting Side Ways
Offline

Posts: 6449

Joined: 11th Nov 2004

aydro wrote:
cjh wrote:
There are several things to check....clutch cable adjustment, cracks in the firewall, cracks in the pedal box ( clutch pedal area ), clutch cable being cooked on the exhaust, clutch is worn out..........................



wouldnt be a gearbox issue as well?



no.

you'll find the clutch isn't disengaging %100. it will be due to one or more of the above reasons.

it won't be the gearbox.

 

_________________

PERMANENTLY BANNED

Top
 Profile  
 
 
 Post subject: Re: multiple problems...
Posted: Tue Sep 29, 2009 8:52 pm 
Stock as a Rock
Offline

Age: 26

Posts: 139

Joined: 19th Apr 2009

Ride: ed xr6, r33 skyline

Location: lismore
NSW, Australia

awesome.thanks for your help.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 9 posts ] 

Who is online

Users browsing this forum: Yahoo [Bot] and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 12:43 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names