Fordmods Logo

NA Fairlane auto just slipped like it went to neutral?? 

 

Page 1 of 2 [ 17 posts ] Go to page 1, 2  Next

 
 Post subject: NA Fairlane auto just slipped like it went to neutral??
Posted: Mon Sep 01, 2014 1:29 am 
Getting Side Ways
Offline

Posts: 790

Joined: 18th Mar 2005

Gallery: 4 images

Location: Adelaide
SA, Australia

Hi guys, I bought an NAII Fairlane a few weeks ago and its been all good, driving perfect..I was going up a hill about 70 kph and all of a sudden its like it was in neutral.. revved it a couple of times and nothing.. pulled the shifter back to 3rd and it went fine, back to drive and everything was good. now I've only owned this car barely 3 weeks so I hadn't even checked the trans level yet... so I pulled into a servo, there was a bit on the bottom of the dipstick so I put a litre in and its driving absolutely fine...

but on to my question...believe it or not I haven't owned an auto trans car since 1982...(love my 4 speeds) but this is a family hauler... anyway, how exactly are you meant to check auto trans fluid on these? it apparently is a 4 speed judging by the shifter... it has a dipstick so its not one of these sealed jobbies... so yeh looking like an utter noob, what is the correct procedure on these? idling in neutral?

 

_________________

351 4V XB Coupe running LPG

Top
 Profile  
 
 
 Post subject: Re: NA Fairlane auto just slipped like it went to neutral??
Posted: Mon Sep 01, 2014 6:20 am 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

Bring the car up to running temp by taking it for a drive, trying to warm the auto up. Park on level ground, in neutral with engine running, check the level. Top up as required, do not overfill.
Top
 Profile  
 
 
 Post subject: Re: NA Fairlane auto just slipped like it went to neutral??
Posted: Mon Sep 01, 2014 9:09 am 
Getting Side Ways
Offline

Posts: 790

Joined: 18th Mar 2005

Gallery: 4 images

Location: Adelaide
SA, Australia

SWC wrote:
Bring the car up to running temp by taking it for a drive, trying to warm the auto up. Park on level ground, in neutral with engine running, check the level. Top up as required, do not overfill.

thank you!

 

_________________

351 4V XB Coupe running LPG

Top
 Profile  
 
 
 Post subject: Re: NA Fairlane auto just slipped like it went to neutral??
Posted: Mon Sep 01, 2014 9:17 am 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

Make sure you use the correct oil, TQ95.

Ford BTR's can be very fussy.
Top
 Profile  
 
 
 Post subject: Re: NA Fairlane auto just slipped like it went to neutral??
Posted: Mon Sep 01, 2014 9:28 am 
Parts Gopher
Offline
User avatar

Age: 41

Posts: 56

Joined: 5th Mar 2014

Ride: 1998 EL Fairmont Ghia

Location: Wairarapa
New Zealand

I had the same issue recently. Trans flush fixed it. Trans fluid was low and came out (according to the mechanic) "like black sludge". It's been fine ever since

 

_________________

Cheapie EL Fairmont drag car build thread

Next: DIY shift kit, lowering springs and shocks, new rims, nitrous kit, nitrous purge, line locker

Top
 Profile  
 
 
 Post subject: Re: NA Fairlane auto just slipped like it went to neutral??
Posted: Mon Sep 01, 2014 11:57 am 
Getting Side Ways
Offline

Posts: 790

Joined: 18th Mar 2005

Gallery: 4 images

Location: Adelaide
SA, Australia

yeh I'm actually a bit concerned now....drove it around a bit this morning to warm it up, checked the trans fluid and its like 2 inches above the full mark! it must have been overfilled even before I went adding fluid last night (at which point there was barely any on the end of the dipstick.)

worse, though, its now leaking trans fluid and it hasn't leaked anything up until now...

Its a bugger cos its only a 700 buck car but other than this it drives fine etc - but I'm not putting money into it. I cant afford to be stranded by it so I'll probably offload it....anyone want to buy a cheap fairlane??

 

_________________

351 4V XB Coupe running LPG

Top
 Profile  
 
 
 Post subject: Re: NA Fairlane auto just slipped like it went to neutral??
Posted: Wed Sep 03, 2014 9:30 am 
Fordmods Newbie
Offline

Age: 30

Posts: 5

Joined: 31st Aug 2014

Ride: fairmont

Location: perth
WA, Australia

There is a white switch on the passenger side of the gearbox with 2 connectors, that switch could also be causing that problem
Top
 Profile  
 
 
 Post subject: Re: NA Fairlane auto just slipped like it went to neutral??
Posted: Wed Sep 03, 2014 11:39 am 
Getting Side Ways
Offline

Posts: 790

Joined: 18th Mar 2005

Gallery: 4 images

Location: Adelaide
SA, Australia

heybro86 wrote:
There is a white switch on the passenger side of the gearbox with 2 connectors, that switch could also be causing that problem


Really??? tell me more! do you mean it needs replacing, or check the wiring or both? surely that couldn't have anything to do with the thing starting to leak fluid though??

 

_________________

351 4V XB Coupe running LPG

Top
 Profile  
 
 
 Post subject: Re: NA Fairlane auto just slipped like it went to neutral??
Posted: Wed Sep 03, 2014 1:21 pm 
Fordmods Newbie
Offline

Age: 30

Posts: 5

Joined: 31st Aug 2014

Ride: fairmont

Location: perth
WA, Australia

Leaking fluid prob not, disconnect the plug pointed towards the rear if it does it again its not that switch.
My fairlane started jumping out of gear then back in while driving, gearbox place said that switch was causing the problem
Top
 Profile  
 
 
 Post subject: Re: NA Fairlane auto just slipped like it went to neutral??
Posted: Wed Sep 03, 2014 1:27 pm 
Getting Side Ways
Offline

Posts: 790

Joined: 18th Mar 2005

Gallery: 4 images

Location: Adelaide
SA, Australia

heybro86 wrote:
Leaking fluid prob not, disconnect the plug pointed towards the rear if it does it again its not that switch.
My fairlane started jumping out of gear then back in while driving, gearbox place said that switch was causing the problem

Cheers mate, definitely well worth a look. Do you know what that switch is actually called?

 

_________________

351 4V XB Coupe running LPG

Top
 Profile  
 
 
 Post subject: Re: NA Fairlane auto just slipped like it went to neutral??
Posted: Wed Sep 03, 2014 4:14 pm 
Fordmods Newbie
Offline

Age: 30

Posts: 5

Joined: 31st Aug 2014

Ride: fairmont

Location: perth
WA, Australia

Nar he said it has something to do with the gearbox going into limp mode.
Top
 Profile  
 
 
 Post subject: Re: NA Fairlane auto just slipped like it went to neutral??
Posted: Wed Sep 03, 2014 4:16 pm 
Getting Side Ways
Offline

Posts: 790

Joined: 18th Mar 2005

Gallery: 4 images

Location: Adelaide
SA, Australia

heybro86 wrote:
Nar he said it has something to do with the gearbox going into limp mode.

cheers mate much appreciated, I'll have a look tonite..

 

_________________

351 4V XB Coupe running LPG

Top
 Profile  
 
 
 Post subject: Re: NA Fairlane auto just slipped like it went to neutral??
Posted: Wed Sep 03, 2014 6:21 pm 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

tearlejc wrote:
heybro86 wrote:
Leaking fluid prob not, disconnect the plug pointed towards the rear if it does it again its not that switch.
My fairlane started jumping out of gear then back in while driving, gearbox place said that switch was causing the problem

Cheers mate, definitely well worth a look. Do you know what that switch is actually called?


Inhibitor switch.
Top
 Profile  
 
 
 Post subject: Re: NA Fairlane auto just slipped like it went to neutral??
Posted: Wed Sep 03, 2014 6:22 pm 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

tearlejc wrote:
heybro86 wrote:
There is a white switch on the passenger side of the gearbox with 2 connectors, that switch could also be causing that problem


Really??? tell me more! do you mean it needs replacing, or check the wiring or both? surely that couldn't have anything to do with the thing starting to leak fluid though??


It is probably leaking out the breather at the rear near the extension housing due to being overfull.
Top
 Profile  
 
 
 Post subject: Re: NA Fairlane auto just slipped like it went to neutral??
Posted: Wed Sep 03, 2014 6:26 pm 
Getting Side Ways
Offline

Posts: 790

Joined: 18th Mar 2005

Gallery: 4 images

Location: Adelaide
SA, Australia

SWC wrote:
tearlejc wrote:
heybro86 wrote:
There is a white switch on the passenger side of the gearbox with 2 connectors, that switch could also be causing that problem


Really??? tell me more! do you mean it needs replacing, or check the wiring or both? surely that couldn't have anything to do with the thing starting to leak fluid though??


It is probably leaking out the breather at the rear near the extension housing due to being overfull.



yep I reckon you are correct....when I threw in the extra litre thinking it was full this is whats probably leaking everywhere... I put the leak and the slippage together in my head and = screwed trans but looks like if I replace that inhibitor switch I might fix it?? I assume I should also try and get that extra fluid out too....

 

_________________

351 4V XB Coupe running LPG

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 17 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 19 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 9:13 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names