Fordmods Logo

Nf Fairy Transmission issue 

 

Page 1 of 1 [ 5 posts ] 

 
 Post subject: Nf Fairy Transmission issue
Posted: Sat Apr 20, 2013 10:31 am 
Fordmods Newbie
Offline

Posts: 11

Joined: 20th Apr 2013

Ride: Fairlane NF Ghia V8 5Ltr

Location: Waterford
QLD, Australia

Hi all I am new to this so bear with me,
I have 95 NF V8 5Ltr Fairy only just got it and now going through the steps of cleaning her up, she was used as a burn out car by previous owner. So here's the prob.. First drive of the day I warm her up n get her ready for the day, put into reverse or drive to exit drive way all good until I give it a bit of acceleration then for about 2 secs revs go up car stays still, release let revs drop back to idle try again all good cars fine drives away, get 50mtrs to T junction stop then try to go again revs up car stays still, let revs drop to idle try again all goods cars off n away. Only does it twice a day?? Is it because of cold trans?? Trans fluid is a light shade of brown so I know that's my next mission, but could there be something more serious going on? Or is the car in shock coz its not getting trashed like a .....Every day?? Help please only ever owned 1 Ford before n that was a Nissan in disguise Lol
Top
 Profile  
 
 
 Post subject: Re: Nf Fairy Transmission issue
Posted: Sat Apr 20, 2013 11:24 am 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 849

Joined: 3rd Jan 2011

Gallery: 1 images

Ride: Subaru Liberty RX Wagon MY03

Location: North Richmond
NSW, Australia

I would be servicing the auto asap. If that doesn't help it could be an inhibitor switch issue. They become faulty and tell the TCU lies about what position the shifter is in. See if you can pull some error codes and it should tell you whats up if its an electrical issue.

The BTR's are very sensitive to fluid level so when you service it, make sure that it is to the correct level.

Welcome to fordmods!

Cheers,

Evan.

 

_________________

Current ride: MY03 Liberty RX Wagon
EBII S-XR6, Now 5 speed. Moved on to greener pastures...

Top
 Profile  
 
 
 Post subject: Re: Nf Fairy Transmission issue
Posted: Sat Apr 20, 2013 11:35 am 
Fordmods Newbie
Offline

Posts: 11

Joined: 20th Apr 2013

Ride: Fairlane NF Ghia V8 5Ltr

Location: Waterford
QLD, Australia

Thankyou evxr6. Evan.
I'll get to that. But I will more than likely be back asking more ?'s as this will be the first Ford with crap loads of sensors that I have worked on.
Top
 Profile  
 
 
 Post subject: Re: Nf Fairy Transmission issue
Posted: Sat Apr 20, 2013 12:30 pm 
NSW Cruise Moderator
Offline
User avatar

Age: 39

Posts: 7331

Joined: 5th Nov 2004

Gallery: 12 images

Ride: TE50

Location: ɹǝpun uʍop
NSW, Australia

1st gear and reverse share the same planetary gear, in your car, its rooted, time for a box reco.
I've been there and done that. the planetary is worn from being overheated buy the previous owner doing burnouts. Better off finding a doner box and swapping it out, of doing a 5 speed conversion.

 

_________________

Image

I have a car.

Top
 Profile  
 
 
 Post subject: Re: Nf Fairy Transmission issue
Posted: Sat Apr 20, 2013 1:54 pm 
Fordmods Newbie
Offline

Posts: 11

Joined: 20th Apr 2013

Ride: Fairlane NF Ghia V8 5Ltr

Location: Waterford
QLD, Australia

Yay on goes the bad luck with cars! Well hope she can last till Monday that's bout the only day that I can pull it off the road. Thanks todd I was worried that's what was wrong.
But I'm still gonna hold my hopes it just a simple ish fluid change...
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 5 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 15 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 8:52 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names