Fordmods Logo

nf into limp mode? 

 

Page 1 of 1 [ 12 posts ] 

 
 Post subject: nf into limp mode?
Posted: Tue Jan 01, 2013 10:17 am 
Technical Contributor
Offline
User avatar

Age: 34

Posts: 4355

Joined: 14th Dec 2005

Gallery: 36 images

Ride: Fairlane

Location: Newy
NSW, Australia

Hi, this is castlegreyskulls brother here, using his account as its easier.
I have a NF 6cyl fairlane, stock standard.

Ill start with what has happened in the past.
for the last few months when coming to a intersection and i take my foot off the accelerator, slow down then go to take off again (while still rolling) the revs would jump up to around 3000rpm then the tranny would kick in. also another example if i sit there and cruise at say 60km/h and put my foot down, the revs will sky rocket to say 3-4000rpm then the tranny kicks in again and spins the wheels aswell, as if the tranny has sharper shifts on it now.

Now as of xmas eve, i went to go drive it, was driving for about 10 mins, noticed the temp was up at about the "N" on the temp gauge (stable there) but after that when driving the car would bog down and start to shutter, revs dropped to around 900-1000rpm and i had bugger all power untill i either floored it or used the tranny as a manual and knocked it down a gear.

i checked oil in the tranny , and it was a little black, but not too bad, and at the right level.

Now i dont know whether to think its the tranny that needs replacing, the torque convertor, or its just a electrical issue (solenoid etc)

Can someone give me any help, or point me in the right direction.

Thanks :mrgreen:

 

_________________

The Lane Lives.... Finally!!!!

Top
 Profile  
 
 
 Post subject: Re: nf into limp mode?
Posted: Wed Jan 02, 2013 8:27 am 
Technical Contributor
Offline
User avatar

Age: 34

Posts: 4355

Joined: 14th Dec 2005

Gallery: 36 images

Ride: Fairlane

Location: Newy
NSW, Australia

Hi, can anybody help?

 

_________________

The Lane Lives.... Finally!!!!

Top
 Profile  
 
 
 Post subject: Re: nf into limp mode?
Posted: Wed Jan 02, 2013 9:59 am 
Getting Side Ways
Offline

Age: 29

Posts: 546

Joined: 5th Jun 2010

Ride: BA XT, NCII V8

Location: Adelaide
SA, Australia

oil in the tranny should be Red, if it goes even brown it can start to stuff up the bands and cause it to slip. can try and put new oil in it but might be to late.

also if the gearbox and engine have got hot make sure there is no oil in your coolant it is common for the radiators to get a small crack near the trans cooler area and cause water to go into the tranny and tranny oil to go into the engine. external trans cooler fixes this.

but yeah black oil is bad even brown oil is bad
Top
 Profile  
 
 
 Post subject: Re: nf into limp mode?
Posted: Wed Jan 02, 2013 12:09 pm 
Technical Contributor
Offline
User avatar

Age: 34

Posts: 4355

Joined: 14th Dec 2005

Gallery: 36 images

Ride: Fairlane

Location: Newy
NSW, Australia

thanks wtbdlltd

oil has just been changed, there was no signs of contamination in the oil, from either coolant, brass, or and shavings.

oil has been changed/flushed and new filter.
also have changed the s5 solenoid.

although the gear changes are much better than what they were. it still has the same problem as before.

But i have figured out it isnt going into limp mode, it is just labouring in 4th gear (lock up)

and other suggestions?

 

_________________

The Lane Lives.... Finally!!!!

Top
 Profile  
 
 
 Post subject: Re: nf into limp mode?
Posted: Wed Jan 02, 2013 8:33 pm 
Smokin em up
Offline
User avatar

Age: 48

Posts: 205

Joined: 8th Dec 2009

Gallery: 1 images

Ride: EB XR8, Now Blown 1977 Mini S

Location: Toowoomba
QLD, Australia

To get a good indication of the rubble that is in your slushbox, next time you change the filter in it, cut it open as the majority of band material gets caught in between the two pieces of filter media. You will be surprised!

Hooroo
Top
 Profile  
 
 
 Post subject: Re: nf into limp mode?
Posted: Thu Jan 03, 2013 2:16 am 
Technical Contributor
Offline
User avatar

Age: 34

Posts: 4355

Joined: 14th Dec 2005

Gallery: 36 images

Ride: Fairlane

Location: Newy
NSW, Australia

yeah i ripped it apart to have a bit of a look, was pretty good considering i dont think its had a service in a few years lol

 

_________________

The Lane Lives.... Finally!!!!

Top
 Profile  
 
 
 Post subject: Re: nf into limp mode?
Posted: Thu Jan 03, 2013 10:43 am 
Technical Contributor
Offline
User avatar

Age: 34

Posts: 4355

Joined: 14th Dec 2005

Gallery: 36 images

Ride: Fairlane

Location: Newy
NSW, Australia

ok so....

i changed out the ecu and it has seemed to have fixed the torque convertor lock up problem.
its all changing very smoothly now, except for when it slips. which makes me believe it nothing to to with the internals of the actual gearbox itself, but more on the electrical/valve porting of it.

Has anyone had any issues similar to this?

Also when i changed out the ECU, it has made my idle alot rougher, and also a hell of alot rougher when you stand on brakes and put it in drive (as it would if its doing it in park). why would this be so? the ecu that was in it was a 4DMF, and the one i put in was a 4DBF from memory. they should be the same yes?

 

_________________

The Lane Lives.... Finally!!!!

Top
 Profile  
 
 
 Post subject: Re: nf into limp mode?
Posted: Sun Jan 13, 2013 7:18 pm 
Technical Contributor
Offline
User avatar

Age: 34

Posts: 4355

Joined: 14th Dec 2005

Gallery: 36 images

Ride: Fairlane

Location: Newy
NSW, Australia

this is ben back again.

Thanks for the people that tried to help, muchly appreciated.

This place really is a ghost town now, a few years ago people would be jumping to help you out.

 

_________________

The Lane Lives.... Finally!!!!

Top
 Profile  
 
 
 Post subject: Re: nf into limp mode?
Posted: Mon Jan 14, 2013 12:39 am 
EFI Guru
Offline

Age: 52

Posts: 4289

Joined: 5th Nov 2004

Gallery: 28 images

Ride: 351 Vogue,XH 5.0,'17 5.0 Stang

Location: Perth
WA, Australia

Might be to do with a 6cyl question in the V8 Forum?
Top
 Profile  
 
 
 Post subject: Re: nf into limp mode?
Posted: Sat Jan 19, 2013 10:16 pm 
Technical Contributor
Offline
User avatar

Age: 34

Posts: 4355

Joined: 14th Dec 2005

Gallery: 36 images

Ride: Fairlane

Location: Newy
NSW, Australia

its not in the v8 forum pete.

 

_________________

The Lane Lives.... Finally!!!!

Top
 Profile  
 
 
 Post subject: Re: nf into limp mode?
Posted: Sun Jan 20, 2013 11:34 am 
EFI Guru
Offline

Age: 52

Posts: 4289

Joined: 5th Nov 2004

Gallery: 28 images

Ride: 351 Vogue,XH 5.0,'17 5.0 Stang

Location: Perth
WA, Australia

Oh yeah, sorry.
Top
 Profile  
 
 
 Post subject: Re: nf into limp mode?
Posted: Sun Jan 20, 2013 11:38 am 
EFI Guru
Offline

Age: 52

Posts: 4289

Joined: 5th Nov 2004

Gallery: 28 images

Ride: 351 Vogue,XH 5.0,'17 5.0 Stang

Location: Perth
WA, Australia

Hey Ben, did you do a self test?
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 12 posts ] 

Who is online

Users browsing this forum: No registered users and 14 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 4:22 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names