Fordmods Logo

No Drive in NC transmission 

 

Page 1 of 1 [ 2 posts ] 

 
 Post subject: No Drive in NC transmission
Posted: Wed Oct 05, 2005 9:13 pm 
Getting Side Ways
Offline
User avatar

Age: 54

Posts: 4102

Joined: 18th Nov 2004

Gallery: 10 images

Ride: PX2 Ranger 4x4 XLT Dual CAB

Location: Carrum Downs
VIC, Australia

A mate of mine owns a V8 NC, he drove it to work this morning no problems.
when he returned to his car after work, the transmission now wont select a gear, any gear including reverse.

We checked the tranny fluid, looks like theres plenty and not burnt.

Any ideas, inhibitor switch maybe???

 

_________________

Image
She's meanness put to music and the b**ch is born to run!
Like the sign says, "speed's just a question of money. How fast can you go?"

Top
 Profile  
 
 
Posted: Wed Oct 05, 2005 10:22 pm 
Getting Side Ways
Offline
User avatar

Age: 35

Posts: 516

Joined: 20th Dec 2004

Gallery: 4 images

Ride: EL Manual

Location: S.E. Melbourne
VIC, Australia

You could try and unplug the TCU, forcing it to go to limp home mode -just 3rd gear and reverse. This will get you to a repair place.

If this doesnt work it indicates a serious mechanical or hydraulic problem. Could be a billion things.

 

_________________

Manual EL Gli.
Mods: Crow Stg3, Chiptorque Dynotune. Lukey Exhaust. DBA slotted rotors, EBC Pads. Whiteline Low Susp. EL GT Swaybars, ROH Envy 17 x235 wheels. Vehicle Datalogger Display V2.0,

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 15 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 12:47 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names