Fordmods Logo

No O/D and irregular shifting--4spd Auto.. Please help! 

 

Page 1 of 1 [ 2 posts ] 

 
 Post subject: No O/D and irregular shifting--4spd Auto.. Please help!
Posted: Sun Dec 18, 2005 4:27 pm 
Fordmods Newbie
Offline

Age: 33

Posts: 12

Joined: 11th Sep 2005

Ride: Falcon EAII S-pac

Location: Logan City
QLD, Australia

Hi everyone,

I have a 12/89 EAII S-pack sedan with thr 4-speed automatic. Yesterday I towed a car and trailer, and whilst it was towing it was shifting fine between the gears, and reached overdrive on the highways (it did however shift between 3rd and Overdrive quite regularly). After unloading the car and trailer and driving under normal conditions, it will not shift until around 2000rpm (normally around 1500rpm) and wont shift into 3rd without heavy acceration and I have lost overdrive altogther, does anyone have any ideas or solutions? Could it be a simple case of a sensor failing or overheating the ATF oil?
Any suggestions appreciated

Thanks

Dan
:)
Top
 Profile  
 
 
Posted: Sun Dec 18, 2005 5:15 pm 
Fordmods Junkie
Offline
User avatar

Age: 38

Posts: 1000491

Joined: 6th Nov 2004

Gallery: 2 images

Ride: AUXR6 HP With Ducati SupA Bike!

Location: Perth
WA, Australia

mm no idea dude.. if u got the atf oil too hot it would slip in the lower gears and u would smell it it a pretty obvious smell..

 

_________________

RIP SCOTT

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 12 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 2:40 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names