Fordmods Logo

shift kit burnt out 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: shift kit burnt out
Posted: Sat Oct 15, 2005 11:24 pm 
Getting Side Ways
Offline
User avatar

Age: 37

Posts: 799

Joined: 19th Apr 2005

Gallery: 6 images

Ride: Cherokee

Location: Tamborine Mountain
QLD, Australia

hey there people anyone else had this problem? built it about a month ago everything looked good hooked it up today took it for a spin, nothing seemed to happen for about 10-15 minutes, as i was pulling up at an intersection the car cut out thought i had some seroius problem, kicked her back over no dramas took off she kicked in and i was quite impressed :D :D about 2 min later i could smell electrics burning s**t myself thinking the ecu had been fried pulled over and found it to be the box smouldering. was quite weird any suggestion to what it may have been :? :? :?

 

_________________

Looking for EF/EL Falcon/Futura/XR6/XR8/Fairy.
PM me if intrested in selling......

Top
 Profile  
 
 
Posted: Sun Oct 16, 2005 12:12 am 
Getting Side Ways
Offline

Age: 36

Posts: 7287

Joined: 5th Nov 2004

Gallery: 12 images

Ride: 1994 ED XR8 Sprint

Location: Somewhere in
QLD, Australia

possibly a resistor that is underrated for the power going through it?

 

_________________

Banned

Top
 Profile  
 
 
Posted: Sun Oct 16, 2005 12:36 am 
ACT Cruise Moderator
Offline
User avatar

Age: 36

Posts: 6275

Joined: 24th Nov 2004

Ride: '06 BF GT-P

Power: 293 rwkw

Location: Canberra
ACT, Australia

build your own, or was it one of the premade ones?

If you built it yourself very possible you used underrated or 'cheap' components. Another common problem is unspeced wire.

 

_________________

1998 DL LTD in Sparkling Burgundy, daily, 302W, stereo, slow - 97.5rwkw
2006 BF GT-P in Ego, mods. 293rwkw - 12.427@109 - 0-1000m 24.838@221

Top
 Profile  
 
 
Posted: Sun Oct 16, 2005 10:35 pm 
Getting Side Ways
Offline
User avatar

Posts: 426

Joined: 26th Jan 2005

Gallery: 4 images

Ride: EB GLi 4.0L

Location: Adelaide
SA, Australia

did u make sure that you used the EA-ED one with 1.2 and 20ohm resistors and not the EF-> one that uses 5.6 and 18 ohm ones (also a different wiring layout)

 

_________________

EBII 4.0L GLi | T5 | 3.27 Spool | POD | KKK K27 Turbo | 600x300x76 FMIC | 40mm Wastegate (dead) | RPD Stg1 Cam | B&M Launch Control | Thermos | 3" Dump | Twin 2.25" Zorst | 197kw@3500rpm, 7psi LEAN!

To Come: Hydraulic Handbrake | Coilover Springs | Fuel Pump | Microtech MT8 | 455cc Injectors

Top
 Profile  
 
 
Posted: Mon Oct 17, 2005 9:52 am 
Getting Side Ways
Offline
User avatar

Age: 36

Posts: 8655

Joined: 5th Nov 2004

Gallery: 37 images

Ride: V8 EF Futura

Location: Adelaide CBD
SA, Australia

Did you use 10amp resistors??

 

_________________

I promise..... I will never die.

Fordmods Administration Group MINOR PUNKED

Top
 Profile  
 
 
Posted: Tue Oct 18, 2005 1:54 am 
Getting Side Ways
Offline
User avatar

Age: 37

Posts: 799

Joined: 19th Apr 2005

Gallery: 6 images

Ride: Cherokee

Location: Tamborine Mountain
QLD, Australia

no didn't use eb-ed one cause i actually have an ef, but im just about to pull the bugger apart and have a look what i've done wrong. got my diagram here so i'll see how i go. Thanks anyhow guys

 

_________________

Looking for EF/EL Falcon/Futura/XR6/XR8/Fairy.
PM me if intrested in selling......

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 20 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 4:03 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names