Fordmods Logo

Stand Alone Transmission Control. Problems.....Please HELP. 


Page 1 of 1 [ 1 post ] 

 Post subject: Stand Alone Transmission Control. Problems.....Please HELP.
Posted: Mon Feb 25, 2013 12:49 pm 
Fordmods Newbie

Age: 81

Posts: 1

Joined: 16th Dec 2011

Gallery: 3 images

Ride: many

Location: hobart
TAS, Australia

Hey Guys,

I have been working on a little project for a while now (`78 Datsun 280c with a EL motor and trans. running LPG).

I have fitted the motor and trans. and the motor is running like a new one.

I am trying to run transmission control as a "stand alone" system, as I have no need for any of the fuel injection side of things or ignition control or any of the other associated systems (ABS, Smartlock, body control. etc )

I have tried a NL fairlane TCU. and a EB falcon TCU.

On the road the NL fairlane TCU started in first, then shifts to third and stays in third until I switch it off and back on again. I`m thinking that this is some sort of limp home mode.

The EB falcon TCU just stays in first gear.

I got these TCUs without wiring harness plugs and I`m a little unsure of the pin numbers out of the TCU. I`m pretty sure I have got it right, but I can`t seem to find any information.

Could anyone shed any light on pin output numbers on these TCUs or even have one kicking around and after a little beer money?


Display posts from previous:
Sort by  
 Page 1 of 1  [ 1 post ] 

Who is online

Users browsing this forum: Alexa [Bot], Google [Bot] and 16 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum



It is currently Tue Oct 25, 2016 9:29 pm All times are UTC + 11 hours



(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names