Fordmods Logo

The Manual that thinks it's an auto :( 

 

Page 1 of 1 [ 9 posts ] 

 
 Post subject: The Manual that thinks it's an auto :(
Posted: Thu Mar 02, 2006 10:02 pm 
Stock as a Rock
Offline

Age: 30

Posts: 168

Joined: 12th Dec 2004

Ride: GT90

Location: Canberra
ACT, Australia

Well last year I had the orthm idea of installing climate control into my 5 speed EA Spac. Anyway, it ended up with my doing something wrong and frying alot of wires and box thingys. Screw this I thought, Ghias are cool. So I obtained a set of looms out of a 3 Speed NA Fairlane. I installed them all, and got it to the point where the battery was the last thing needing installing. I wasn't very confident in my wiring, so I got data_mine to connect it, that way if anything blows up, I won't be blowing up with it.

To my suprise, data_mine didn't get blown up, and all the electrics (Climate, digi dash, etc) all work, however, when you turn the key to start, all that happens is the "Brake fail" light comes on.

This is similar to what happened to data_mine's car when he tried to start it in gear, but his shows the (!) light...

So I was thinking, looms are out of an auto, car is a manual, that would be the reason, wouldn't it?

 

_________________

Image

Top
 Profile  
 
 
Posted: Fri Mar 03, 2006 2:14 pm 
Getting Side Ways
Offline
User avatar

Posts: 1392

Joined: 5th Nov 2004

Ride: XR6 Turbo, XR8, Transit

Location: Somewhere
VIC, Australia

does the light come on and stay on... or does it flicker while you are cranking the engine, and then turn off?

 

_________________

www.XR8Chic.com
1993 ED XR8 - Poly Green, AFR 185 Alloy heads, Edlebrock Performer RPM Manifold, Crane 2031, T56 6 Speed, 3.9 diff, = 205.7 rwkw.
1993 ED Fairmont - Cobalt Blue, 5L, 17" CSA's and not much else.
1969 Mustang Fastback - Gunmetal Grey, 302, Auto, LHD. Doesn't go very hard, but looks sexy as !

Top
 Profile  
 
 
Posted: Fri Mar 03, 2006 3:10 pm 
Stock as a Rock
Offline

Age: 30

Posts: 168

Joined: 12th Dec 2004

Ride: GT90

Location: Canberra
ACT, Australia

Yeah the light comes on when the key is pushed to start, but once it springs back it turns off.

 

_________________

Image

Top
 Profile  
 
 
Posted: Fri Mar 03, 2006 4:21 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 2550

Joined: 28th Jun 2005

Gallery: 13 images

Ride: EF 5 Speed, XH Uterus :P

Location: Hobart
TAS, Australia

i'm guessing the ECU needs to be tricked into thinking it's in neutral. i'm not sure if the wiring looms are all that different between auto's and manual's, but if you do the conversion that's what's needed to make it run.

 

_________________

Maloo - Holden's word for ugly.

Top
 Profile  
 
 
Posted: Fri Mar 03, 2006 4:47 pm 
Smokin em up
Offline
User avatar

Age: 33

Posts: 291

Joined: 5th Nov 2004

Ride: EL GT - T2 TS50

Location: Cairns
QLD, Australia

You just need to find the wires that run the the neutral switch for the auto and join them together.
Top
 Profile  
 
 
Posted: Sat Mar 04, 2006 8:28 pm 
Stock as a Rock
Offline

Age: 30

Posts: 168

Joined: 12th Dec 2004

Ride: GT90

Location: Canberra
ACT, Australia

EA S1, so ecu's are identlcal, manual/auto wise....

hmmm, thanks jeffb, i'll look into that

 

_________________

Image

Top
 Profile  
 
 
Posted: Sat Mar 04, 2006 8:47 pm 
ACT Cruise Moderator
Offline
User avatar

Age: 36

Posts: 6275

Joined: 24th Nov 2004

Ride: '06 BF GT-P

Power: 293 rwkw

Location: Canberra
ACT, Australia

I'm used to electrocution, but managed to survive the EA of DOOM!

@Selekta - didn't I tell you already - neutral switch!

 

_________________

1998 DL LTD in Sparkling Burgundy, daily, 302W, stereo, slow - 97.5rwkw
2006 BF GT-P in Ego, mods. 293rwkw - 12.427@109 - 0-1000m 24.838@221

Top
 Profile  
 
 
Posted: Mon Mar 06, 2006 5:40 pm 
Stock as a Rock
Offline

Age: 30

Posts: 168

Joined: 12th Dec 2004

Ride: GT90

Location: Canberra
ACT, Australia

Anyone know which are the wire colours for the neutral switch? :(

 

_________________

Image

Top
 Profile  
 
 
Posted: Mon Mar 06, 2006 5:53 pm 
ACT Cruise Moderator
Offline
User avatar

Age: 36

Posts: 6275

Joined: 24th Nov 2004

Ride: '06 BF GT-P

Power: 293 rwkw

Location: Canberra
ACT, Australia

For an EL it's a Purple/LigthGreen and a Black/White wire.

 

_________________

1998 DL LTD in Sparkling Burgundy, daily, 302W, stereo, slow - 97.5rwkw
2006 BF GT-P in Ego, mods. 293rwkw - 12.427@109 - 0-1000m 24.838@221

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 9 posts ] 

Who is online

Users browsing this forum: No registered users and 15 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 1:21 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names