Fordmods Logo

tranny is going haywire 

 

Page 1 of 1 [ 8 posts ] 

 
 Post subject: tranny is going haywire
Posted: Wed Apr 18, 2007 2:33 am 
Getting Side Ways
Offline
User avatar

Age: 45

Posts: 477

Joined: 16th Sep 2006

Gallery: 19 images

Ride: 04BA XR8 & 06Territory Ghia

Location: Crib Point
VIC, Australia

hi all myEB 5L tranny has died sorta when taking off in 1st it seems to loose power under acceleration sort of like its missing, jerking. then while driving it changes up & down gears some times or stays in 1st gear then goes to like a nutural like position or stays in 3rd it all over the place . parked at an intersection it is jerky while idleing then when u take off i like slips in & out of gear& as ur slowing down some times it down shifts as u come to a stop i am sure the trans is ok seems more of a electrical proboh & some times there is a clicking sound coming out from under the dash . any ideas any one plz???

 

_________________

Image

Top
 Profile  
 
 
Posted: Wed Apr 18, 2007 9:12 pm 
Getting Side Ways
Offline

Age: 48

Posts: 419

Joined: 16th Jan 2005

Ride: EF Ghia 5.0

Location: Adelaide
SA, Australia

Sounds like the trans inhibitor/ selector switch.

About $100-120 fitted at auto trans place or 10 minute job if you do it yourself. Get it checked out ASAP- you can destroy your trans if it jumps out of gear on full throttle for instance!

Mike

 

_________________

EF Ghia 5.0 - XR8 in a tuxedo....classy, low and loud

Bordeaux Purple, Tickford kit, slammed, 18" BA XR8's, EL Ghia chrome, full leather, Pioneer audio, C&C, ABS, LSD, Crane cam, GT40P heads, high flow cats, Genie extractors, lots of woodgrain, chrome and interior lights!

Top
 Profile  
 
 
 Post subject: Re: tranny is going haywire
Posted: Wed Apr 18, 2007 9:58 pm 
Technical Contributor
Offline

Age: 50

Posts: 3227

Joined: 12th Feb 2007

Gallery: 10 images

Ride: Falcon

Power: 113 rwkw

Location: your mums
NSW, Australia

Tezza Bear wrote:
hi all myEB 5L tranny has died sorta when taking off in 1st it seems to loose power under acceleration sort of like its missing, jerking. then while driving it changes up & down gears some times or stays in 1st gear then goes to like a nutural like position or stays in 3rd it all over the place . parked at an intersection it is jerky while idleing then when u take off i like slips in & out of gear& as ur slowing down some times it down shifts as u come to a stop i am sure the trans is ok seems more of a electrical proboh & some times there is a clicking sound coming out from under the dash . any ideas any one plz???


when it down shifts just b4 you stop dose it clunk. have a look to see if the connector on the gearbox computer is pluged in and hasnt worked it self lose, also could be the gearbox puter playing up

 

_________________

BANNED

Top
 Profile  
 
 
Posted: Thu Apr 19, 2007 8:53 pm 
Getting Side Ways
Offline
User avatar

Age: 45

Posts: 477

Joined: 16th Sep 2006

Gallery: 19 images

Ride: 04BA XR8 & 06Territory Ghia

Location: Crib Point
VIC, Australia

yes it was clunking but that has stopped now it just does every thing else now ...... oh & forgot to add i added a shift kit to it a cpl of months ago but rarely use it,,,

 

_________________

Image

Top
 Profile  
 
 
Posted: Thu Apr 19, 2007 10:26 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 1110

Joined: 25th Mar 2007

Gallery: 7 images

Ride: BA MKII Fairlane GHIA

Location: Berwick
VIC, Australia

unless u no how to do it , set ur bands that might be the prob but it does sound like the inhibitor switch just get under the car , and have a look to see if anything is loose if not check if it starts in both park and nuetral
Top
 Profile  
 
 
Posted: Thu Apr 19, 2007 10:32 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 1110

Joined: 25th Mar 2007

Gallery: 7 images

Ride: BA MKII Fairlane GHIA

Location: Berwick
VIC, Australia

if u cant find the prob take it down to "Kb Performance Transmissions" they are in berwick , im an apprentice there so my boss should give you a good price depending on what the problem is. the telephone number is 9707 3864

also how long since it was serviced
Top
 Profile  
 
 
Posted: Fri Apr 20, 2007 11:12 pm 
Getting Side Ways
Offline
User avatar

Age: 45

Posts: 477

Joined: 16th Sep 2006

Gallery: 19 images

Ride: 04BA XR8 & 06Territory Ghia

Location: Crib Point
VIC, Australia

thnx see what i can do on monday

 

_________________

Image

Top
 Profile  
 
 
Posted: Tue Apr 24, 2007 2:00 am 
Getting Side Ways
Offline
User avatar

Age: 45

Posts: 477

Joined: 16th Sep 2006

Gallery: 19 images

Ride: 04BA XR8 & 06Territory Ghia

Location: Crib Point
VIC, Australia

new inhibitor switch is in & seems to be working for now , Thnx fellas for ur info cheers,,,,

 

_________________

Image

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 8 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 15 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 1:34 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names