Fordmods Logo

trans troubles 

 

Page 1 of 1 [ 2 posts ] 

 
 Post subject: trans troubles
Posted: Fri Mar 30, 2007 5:21 pm 
Tyre Shredder
Offline

Age: 31

Posts: 372

Joined: 3rd Aug 2005

Gallery: 3 images

Ride: ef XR8 / xe fairmont ghia 393.

Location: clare valley
SA, Australia

hi guys.
we installed a au3xr8 motor and trans in my efxr8 the last month or so and ive had trouble with the trans. the problem is it has no forward gears only the first three.P N R. anyways the trans had extremely low ks on iot so if figuring weve done something wrong when having it installed... any help would be great

 

_________________

Ef xr8. Charged 9psi, tw 170 heads,track heat intakes,1.72 rockers, f303 cam, custom plazma man/ rapid cooler, 60lb injectors, tko600, sct eliminator, aeromotive fuel system.

393 xe ghia stage 5 als raceglides c4,9" full spool 31spline moser axles. Will be looking at running high 9s low 10's

Top
 Profile  
 
 
Posted: Fri Mar 30, 2007 8:47 pm 
Getting Side Ways
Offline
User avatar

Posts: 2644

Joined: 6th Nov 2004

Gallery: 8 images

Ride: 2007

Location: Mount Annan
NSW, Australia

Is the wiring the same for both boxes, I thought the connectors were different between AU and E series? It might pay to check all the connections and also if the selector switch is the same between models.

 

_________________

BF Fairmont Ghia Series II update.
GQ XR6T ghia patrol.

,======o00o
//__|__|_,\_____\,___
|_/--\'_|'__|_/--\_[]IIII[]
_( o ) )_____( o ) )=o=) )__

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 17 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 12:55 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names