Fordmods Logo

Transmission conversion -> no reverse lights! 

 

Page 1 of 1 [ 9 posts ] 

 
 Post subject: Transmission conversion -> no reverse lights!
Posted: Tue Aug 22, 2006 10:27 pm 
Technical Contributor
Offline
User avatar

Age: 33

Posts: 962

Joined: 5th Nov 2004

Gallery: 8 images

Ride: EF waggin - gli/XR/ghia

Location: Sydney
NSW, Australia

OK, so we did probably the world's first ever manual -> auto conversion (don't ask).

And now I have no reverse lights! It has been suggested this is related to the conversion. If so, how do I fix it? I hope it's easy, because females and electricals just do not mix! (though I did put in new brake light bulbs *all by myself* today - woohoo! :D ) I really would like to be able to see the wall behind me as I back into my carspace at home!!

 

_________________

Red goes faster, and chicks drive better

Top
 Profile  
 
 
Posted: Tue Aug 22, 2006 10:34 pm 
Fordmods Junkie
Offline
User avatar

Posts: 2839

Joined: 6th Nov 2004

Gallery: 50 images

Ride: MYSTERY EL's & Maverick LWB

Power: 198 rwkw

Location: parramatta
NSW, Australia

LoL Ooops , missed something I Must have :P

 

_________________

Chance Favors The Prepared Mind !
For Sale : EL Fairmont 4L 5spd offers, AU Fairlane Ghia 4L vct Stock no mods $3.5k ono
Image

Top
 Profile  
 
 
Posted: Tue Aug 22, 2006 11:01 pm 
Fordmods Junkie
Offline
User avatar

Age: 38

Posts: 1000491

Joined: 6th Nov 2004

Gallery: 2 images

Ride: AUXR6 HP With Ducati SupA Bike!

Location: Perth
WA, Australia

good one dave!

u idiot

 

_________________

RIP SCOTT

Top
 Profile  
 
 
Posted: Tue Aug 22, 2006 11:09 pm 
Technical Contributor
Offline
User avatar

Age: 33

Posts: 962

Joined: 5th Nov 2004

Gallery: 8 images

Ride: EF waggin - gli/XR/ghia

Location: Sydney
NSW, Australia

Disco Frank wrote:
good one dave!

u idiot


Well you can do the conversion next time Frank :P

 

_________________

Red goes faster, and chicks drive better

Top
 Profile  
 
 
Posted: Wed Aug 23, 2006 12:21 am 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5589

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

I assume the wiring looms were changed over - The auto has a two pin plug that plugs into the inhibitor switch (big white thingy that sits on the front LH side of the transmission). The plug goes into the forward side - probably isn't plugged in.

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
 
Posted: Wed Aug 23, 2006 12:22 am 
Technical Contributor
Offline
User avatar

Age: 33

Posts: 962

Joined: 5th Nov 2004

Gallery: 8 images

Ride: EF waggin - gli/XR/ghia

Location: Sydney
NSW, Australia

snap0964 wrote:
I assume the wiring looms were changed over - The auto has a two pin plug that plugs into the inhibitor switch (big white thingy that sits on the front LH side of the transmission). The plug goes into the forward side - probably isn't plugged in.


Thanks! I'll check it out tomorrow...as well as check the bulbs :wink:

 

_________________

Red goes faster, and chicks drive better

Top
 Profile  
 
 
Posted: Wed Aug 23, 2006 12:25 am 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5589

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

NP . . . It's pretty easy to forget to plug everything in.

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
 
Posted: Wed Aug 23, 2006 12:27 am 
Technical Contributor
Offline
User avatar

Age: 33

Posts: 962

Joined: 5th Nov 2004

Gallery: 8 images

Ride: EF waggin - gli/XR/ghia

Location: Sydney
NSW, Australia

snap0964 wrote:
NP . . . It's pretty easy to forget to plug everything in.


Yeh, the cruise control was reconnected last week....after almost 18 months!! :roll:

 

_________________

Red goes faster, and chicks drive better

Top
 Profile  
 
 
Posted: Wed Aug 23, 2006 12:42 am 
Fordmods Junkie
Offline
User avatar

Age: 38

Posts: 1000491

Joined: 6th Nov 2004

Gallery: 2 images

Ride: AUXR6 HP With Ducati SupA Bike!

Location: Perth
WA, Australia

Chicken wrote:
Disco Frank wrote:
good one dave!

u idiot


Well you can do the conversion next time Frank :P


pay me enough beer i will :)

 

_________________

RIP SCOTT

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 9 posts ] 

Who is online

Users browsing this forum: No registered users and 20 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 9:38 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names