Fordmods Logo

wrong wire for shift kit? 

 

Page 1 of 1 [ 3 posts ] 

 
 Post subject: wrong wire for shift kit?
Posted: Wed Apr 10, 2013 11:11 pm 
Parts Gopher
Offline

Age: 22

Posts: 70

Joined: 25th Apr 2012

Ride: EL Falcon

Location: logan
QLD, Australia

Hi guys,the other day i made a shift kit with a trim pot and 18 ohm 10 watt resistor and after evrrything i have read about them, they chirp 1st-2nd and give you a sore neck and all that. Mine when its turned up all the way shifts hard but wont chirp in the dry. The only reason i can think of is i accidently bought dual core wire instead of single. Would the make a difference?
Top
 Profile  
 
 
 Post subject: Re: wrong wire for shift kit?
Posted: Wed Apr 10, 2013 11:30 pm 
Getting Side Ways
Offline
User avatar

Age: 102

Posts: 466

Joined: 22nd Jun 2011

Ride: '97 EL Fairmont Ghia

Location: Perth
WA, Australia

I installed a shiftkit too, mine doesn't chirp or break traction at when turned on fully.

But I don't even drive with it on max, just enough to make the shifts "quick".

 

_________________

EL Ghia

Top
 Profile  
 
 
 Post subject: Re: wrong wire for shift kit?
Posted: Wed Apr 10, 2013 11:35 pm 
Parts Gopher
Offline

Age: 22

Posts: 70

Joined: 25th Apr 2012

Ride: EL Falcon

Location: logan
QLD, Australia

Yeah thats it man
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 16 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 11:12 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names