Fordmods Logo

Xh 4 speed auto leaking only in reverse 

 

Page 1 of 1 [ 2 posts ] 

 
 Post subject: Xh 4 speed auto leaking only in reverse
Posted: Sun Mar 11, 2012 10:49 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 438

Joined: 28th Sep 2005

Gallery: 22 images

Ride: falocn

Location: kilmore
VIC, Australia

Just wondering if anyone has had or have heard of the 4 speed autos leaking only in reverse?
What was the cause? Was it an easy fix?
Could its be caused by a recent auto service not done properly?
Top
 Profile  
 
 
 Post subject: Re: Xh 4 speed auto leaking only in reverse
Posted: Mon Mar 12, 2012 5:19 am 
Smokin em up
Offline
User avatar

Age: 52

Posts: 253

Joined: 22nd Mar 2008

Ride: BF F6 Typhoon. XP Van.XF Hearse

Location: Newcastle
NSW, Australia

It has a blown rear servo cover gasket - common problem with BTR's. The rear servo applies the rear band for reverse gear

It's the cover on the LH side of the transmission, undo the bolts & replace the gasket.

Make sure you ask for a BTR93 rear servo gasket - the earlier models use a thinner gasket with o- rings, The 93 is a solid thicker gasket.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 22 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 1:52 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names