Fordmods Logo

XH ute (auto) 


Page 1 of 1 [ 1 post ] 

 Post subject: XH ute (auto)
Posted: Fri Apr 12, 2013 3:57 pm 
Fordmods Newbie

Age: 54

Posts: 1

Joined: 18th Jan 2013

Ride: xg ute

Location: Griffith NSW
NSW, Australia

Hi guys, a few months ago I was driving down the Clyde mountain and when I got to the bottom I found I only had 1st gear. I pulled up and thought about it for a while and after 15 mins or so, it 'found' all gears and all was well.

When I got home I checked the fluid level, all good so I changed it anyway and it hasnt missed a beat. Until the other day.

This time I was ascending teh same mountain and it started to shift strangely halfway up, when I got to the top, again, only first gear. This time I kept going and it was not going to shift up at all. I pulled up and waited for 20 mins and then it was all good again. Its been fine since.

If it had done so first on the way up I would have thought it was boiling the fluid due to slippage, but that certainly shouldnt be the case on the way down...

Its since towed our camper trailer for long trips but has shown no futher symptoms...

Any ideas???
Display posts from previous:
Sort by  
 Page 1 of 1  [ 1 post ] 

Who is online

Users browsing this forum: No registered users and 13 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum



It is currently Thu Oct 27, 2016 4:10 pm All times are UTC + 11 hours



(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names