Fordmods Logo

Brads EF Mont 

 

Page 3 of 3 [ 42 posts ] Go to page Previous  1, 2, 3

 
 Post subject: Re: Brads EF Mont
Posted: Sat Dec 31, 2011 9:33 am 
Getting Side Ways
Offline

Age: 29

Posts: 887

Joined: 13th Mar 2011

Gallery: 14 images

Ride: 1999 Ford AU1 Forte Wagon

Location: Morwell
VIC, Australia

hey if anyone here is avalaible today or tommorow can u pm me please im gonna be doing the timng guides

 

_________________

1999 AU Forte Wagon Fairly Stock

Top
 Profile  
 
 
 Post subject: Re: Brads EF Mont
Posted: Thu Jan 05, 2012 10:25 pm 
Getting Side Ways
Offline

Age: 29

Posts: 887

Joined: 13th Mar 2011

Gallery: 14 images

Ride: 1999 Ford AU1 Forte Wagon

Location: Morwell
VIC, Australia

well bit of an update i decided to try and put in the white leds for the cluster i bought couldn't get them to work properly not sure what i have done wrong will look into that at a later date if anyone has put leds in there cluster maybe you could give me some advice? but i did get some t10 led`s to work properly in the digital climate control which has made a huge difference in the screen brightness im quite happy about that might get some blue leds for it tomorrow and make the buttons light up blue battery has gone dead so it is on charge over night atm i did notice that while the battery was going dead the tacho had a bit of a delay when the engine first starts then goes normal which is kinda weird will see if it makes much of a diffrence with the battery fully charged in the morning. anyway enough talk here are some pictures

please excuse the crap quality i can not find my camera so used an old digital camera

police cluster

Attachment:
416190_10150672402974616_819809615_12278367_1464670534_o.jpg


chrome grill

Attachment:
416190_10150672402979616_819809615_12278368_919398007_o.jpg


leather gear stick and woodgrain surround

Attachment:
416190_10150672402984616_819809615_12278369_803377588_o.jpg


cornering light

Attachment:
416190_10150672402989616_819809615_12278370_111732320_o.jpg


cornering light

Attachment:
416190_10150672402994616_819809615_12278371_1574507388_o.jpg


and the car has been washed since the photos were taken lol

You do not have the required permissions to view the files attached to this post.

 

_________________

1999 AU Forte Wagon Fairly Stock

Top
 Profile  
 
 
 Post subject: Re: Brads EF Mont
Posted: Fri Jan 06, 2012 9:40 am 
Getting Side Ways
Offline

Age: 29

Posts: 887

Joined: 13th Mar 2011

Gallery: 14 images

Ride: 1999 Ford AU1 Forte Wagon

Location: Morwell
VIC, Australia

a little update the battery is now fully charged and the tacho seems to working fine now. But now the powersteering pump seems to be screaching so maybe time for a new pump :(

 

_________________

1999 AU Forte Wagon Fairly Stock

Top
 Profile  
 
 
 Post subject: Re: Brads EF Mont
Posted: Fri Jan 06, 2012 10:44 am 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 1322

Joined: 21st Dec 2004

Gallery: 40 images

Ride: EF GLi/Ghia bitsa

Location: Melbourne
VIC, Australia

Have you bled the P/S pump brad?

Gab
Top
 Profile  
 
 
 Post subject: Re: Brads EF Mont
Posted: Fri Jan 06, 2012 6:28 pm 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

Gab1 wrote:
Have you bled the P/S pump brad?

Gab


You don't need to, they bleed themseves.
Top
 Profile  
 
 
 Post subject: Re: Brads EF Mont
Posted: Fri Jan 06, 2012 6:40 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 1322

Joined: 21st Dec 2004

Gallery: 40 images

Ride: EF GLi/Ghia bitsa

Location: Melbourne
VIC, Australia

You at least have to bleed them on V8's, are the 6's different? I've always bled them.

Gab
Top
 Profile  
 
 
 Post subject: Re: Brads EF Mont
Posted: Sat Jan 07, 2012 6:06 pm 
Getting Side Ways
Offline

Age: 29

Posts: 887

Joined: 13th Mar 2011

Gallery: 14 images

Ride: 1999 Ford AU1 Forte Wagon

Location: Morwell
VIC, Australia

nah i havnt bled it yet sounds like i may not have to mayb a new pump is my best option?

 

_________________

1999 AU Forte Wagon Fairly Stock

Top
 Profile  
 
 
 Post subject: Re: Brads EF Mont
Posted: Mon Jan 09, 2012 7:30 pm 
Getting Side Ways
Offline

Age: 29

Posts: 887

Joined: 13th Mar 2011

Gallery: 14 images

Ride: 1999 Ford AU1 Forte Wagon

Location: Morwell
VIC, Australia

well just a small update fixed the wiring on the cornering lamps also have ordred my new power steering pump brand new $110 delivred so i think that is a win. Will let you all know how it goes

 

_________________

1999 AU Forte Wagon Fairly Stock

Top
 Profile  
 
 
 Post subject: Re: Brads EF Mont
Posted: Mon Jan 09, 2012 7:48 pm 
Getting Side Ways
Offline
User avatar

Age: 24

Posts: 1006

Joined: 1st Oct 2010

Gallery: 14 images

Ride: EF XR8

Location: Richmond,
NSW, Australia

If the new pump doesn't fix the problem, it could be the powersteering pump near the steering column.
Mine went, and gave a nice screech.

Also,
nice mont mate.

Get your exhaust on, and do a LED interior conversion, because doing so makes you incredibley awesome.
But seriously,
best mod, bang:buck.

 

_________________

Blue blooded.

Top
 Profile  
 
 
 Post subject: Re: Brads EF Mont
Posted: Mon Jan 09, 2012 7:53 pm 
Getting Side Ways
Offline

Age: 29

Posts: 887

Joined: 13th Mar 2011

Gallery: 14 images

Ride: 1999 Ford AU1 Forte Wagon

Location: Morwell
VIC, Australia

REW93N wrote:
If the new pump doesn't fix the problem, it could be the powersteering pump near the steering column.
Mine went, and gave a nice screech.

Also,
nice mont mate.

Get your exhaust on, and do a LED interior conversion, because doing so makes you incredibley awesome.
But seriously,
best mod, bang:buck.


im 99% sure its the pump when i open the bonnet i can hear it btw what pump are you referring to also how much did u pay to fix it

 

_________________

1999 AU Forte Wagon Fairly Stock

Top
 Profile  
 
 
 Post subject: Re: Brads EF Mont
Posted: Tue Jan 10, 2012 9:22 pm 
Getting Side Ways
Offline

Age: 29

Posts: 887

Joined: 13th Mar 2011

Gallery: 14 images

Ride: 1999 Ford AU1 Forte Wagon

Location: Morwell
VIC, Australia

well once i sell my chaser cluster im thinking of doing the fairlane cluster conversion has anyone here done this if so how long does it take?

 

_________________

1999 AU Forte Wagon Fairly Stock

Top
 Profile  
 
 
 Post subject: Re: Brads EF Mont
Posted: Tue Jul 24, 2012 7:49 pm 
Getting Side Ways
Offline

Age: 29

Posts: 887

Joined: 13th Mar 2011

Gallery: 14 images

Ride: 1999 Ford AU1 Forte Wagon

Location: Morwell
VIC, Australia

Hi all long time since i wrote on my build thread a few updates as a lot of you know i had a 7 month battle with my camshaft timing and oil leaks finally got them all sorted and fixed and the mont is up and running properly again. Future mods include double din stero install fairlane / ltd cluster conversion bigger cam and lsd diff and darker window tint

 

_________________

1999 AU Forte Wagon Fairly Stock

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 3 of 3  [ 42 posts ]  Go to page Previous  1, 2, 3

Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 5:58 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names