Fordmods Logo

engine dies and no spark after 1 to 2 minutes from cold 

 

Page 1 of 1 [ 3 posts ] 

 
 Post subject: engine dies and no spark after 1 to 2 minutes from cold
Posted: Fri Feb 17, 2012 6:25 pm 
Fordmods Newbie
Offline

Age: 49

Posts: 2

Joined: 17th Feb 2012

Ride: 94 NC Ford Fairlane

Location: Orange
NSW, Australia

94 NC Ford Fairlane 3.9lt (swapped engine 6 months ago), engine dies and no spark after 1 to 2 minutes from cold then it might start for a few seconds after that till I flatten the battery. I have cleaned the dizzy cap, replaced the solenoid, several relay's, including bank of relays under the overflow resevior/battery except the bosch relay (didn't have one to try) electrical doodad attached to the dizzy (forgot name), spark plug leads swapped fuses around all seem fine and even swapped the EEC-IV module. I'm at a loss can anyone help? (Note got an 89 NA Fairlane for spares)

Last edited by Hypnoman on Fri Feb 17, 2012 8:12 pm, edited 1 time in total.

Top
 Profile  
 
 
 Post subject: Re: engine dies and no spark after 1 to 2 minutes from cold
Posted: Fri Feb 17, 2012 7:07 pm 
Stock as a Rock
Offline

Age: 45

Posts: 158

Joined: 30th Jan 2012

Ride: DL LTD

Location: Kallangur
QLD, Australia

Check the bank of relays under the overflow resevior/battery....I had s**t loads of troubles trying to get mine started a while ago it would start or at least fire like it was going to then die...even put it on a flat bed and had it taken to the local mechanic..after replacing cap/rotor/plugs/leads and pulling out the dizzy it turned out to be a dodgy relay (not sure which one though)

 

_________________

Lets just pretend I give a s**t and leave it at that.....

Top
 Profile  
 
 
 Post subject: Re: engine dies and no spark after 1 to 2 minutes from cold
Posted: Fri Feb 17, 2012 8:29 pm 
Fordmods Newbie
Offline

Age: 49

Posts: 2

Joined: 17th Feb 2012

Ride: 94 NC Ford Fairlane

Location: Orange
NSW, Australia

Thanks, I did check under the reservoir bottle but I didn't have a bosch relay with an extra tab (5 instead of 4)to verify if the closest one to the engine was faulty also it has larger tabs then the rest.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 5:54 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names