Fordmods Logo

Ford BA Wont Start and Code word 

 

Page 1 of 1 [ 5 posts ] 

 
 Post subject: Ford BA Wont Start and Code word
Posted: Sun May 05, 2024 5:08 pm 
Fordmods Newbie
Offline

Age: 56

Posts: 4

Joined: 28th Apr 2024

Ride: 2003 Ford Falcon XR6 Turbo

Location: VICTORIA POINT
QLD, Australia

Hi, I have a 2003 BA XR6 Turbo Manual with 102,000km that I’ve owned since brand new and last time I drove it for about an hour with no problems and then it sat for about 6 hours and started it up and started to run rough after about 5 seconds and felt like it was on 4 cylinders with no power, so had to drive it home like this.
When I got home, I connected my Autel Maxicom Pro Diagnostic Scan Tool, and it gave me 5 x Fault codes that was astonishing.

PO352:63 / CMDTCs - Ignition Coil B primary circuit malfunction.
PO354:63 / CMDTCs - Ignition Coil D Primary/Secondary Circuit.
PO356:63 / CMDTCs - Ignition Coil F Primary/Secondary Circuit.
P1708:00/ ODDTCs - Clutch switch input circuit malfunction.
P1507:63 / CMDTCs – IAC(idle Control) valve duty cycle lower than expected.

So, I put in all New Ignition coils, cleared the faults codes, and started it up and still ran rough after 5 seconds after startup, so scanned again and the faulty ignition coils wasn’t on diagnosis scan report, so thought that’s good, fixed that issue and only had the P1708:00/ ODDTCs - Clutch switch input circuit malfunction.
So, when I went to start it for the second time, it wouldn’t start and the word ’’Code” was on the Audio Display Screen and when I try and start, the ’’Code” word goes Dim, but lights on dash still bright and works ok, and Audio doesn’t work.
So thought maybe the Clutch switch input circuit malfunction was causing it to not start now, but I didn’t really think so, so just also to cover the 1 yr. old supercharge battery as well, I put it on the battery charger that night and took it to get tested at Autobarn the next day and all good and went bought Clutch switch from Ford and when we got home we checked the new and old clutch switch with multimeter for curiosity and the both had the same reading and thought maybe nothing wrong with old switch, but installed new clutch switch anyway and engine still runs rough after 5 seconds?
So, don’t know if these replacements parts were really Faulty or ECU/PCM is playing up and throwing out weird codes, as its weird that had no problems and all of a sudden get 5 faulty parts codes?

And now that it won’t start and Code word on Audio Display, Autel scan tool can’t connect to Vin Numbers in ECU, it comes up ‘’VIN Decoding Failed’’?

And I’ve already pulled/cleaned ECU Plugs to no avail.

So, it’s getting worst with more unexpected problems.

So has anyone had this Issue before and what was the outcome. Thanks
Top
 Profile  
 
 
 Post subject: Re: Ford BA Wont Start and Code word
Posted: Sun May 05, 2024 7:33 pm 
Fordmods Junkie
Offline
User avatar

Posts: 3939

Joined: 22nd Jan 2009

Ride: '03 BA & '06 BF Wagooons

Location: Geeelong
VIC, Australia

possible fried PCM?.

the 'CODE' should go away as soon as you go to start it. what's the hand symbol doing?.
Top
 Profile  
 
 
 Post subject: Re: Ford BA Wont Start and Code word
Posted: Sun May 05, 2024 8:45 pm 
Fordmods Newbie
Offline

Age: 56

Posts: 4

Joined: 28th Apr 2024

Ride: 2003 Ford Falcon XR6 Turbo

Location: VICTORIA POINT
QLD, Australia

Hi, Thats what I’m starting to think a faulty PCM that’s continuing getting worst issues inside.
Is there a Multimeter check on the Pins to confirm?
What’s everyone do for a Replacement PCM from a fried Ford PCM ? as Ford don’t make/supply them anymore.

The word ''Code'' does go away when in the Start position, but comes back when in Acc and On Position.

I diagnosed the rough idle after 5 seconds after startup, the PCM is stopping No.2 and 4 Fuel Injectors from working, that’s what’s causing it to run rough and only running on 4 cylinders.
So looks like the componenet inside the PCM that operates No2 and 4 Fuel injectros has failed and now the component thats stopping it from starting as well and also maybe also giving faulty Part codes?

And the Red Hand-Smart shield Security Light flashes every 3 seconds when Key Turned Off/Out and in Accessories Position as well and when ignition is in the On and Start position it doesn’t come on, does this sound all Normal? Thanks
Top
 Profile  
 
 
 Post subject: Re: Ford BA Wont Start and Code word
Posted: Sun May 05, 2024 9:21 pm 
Fordmods Junkie
Offline
User avatar

Posts: 3939

Joined: 22nd Jan 2009

Ride: '03 BA & '06 BF Wagooons

Location: Geeelong
VIC, Australia

Top
 Profile  
 
 
 Post subject: Re: Ford BA Wont Start and Code word
Posted: Sun May 05, 2024 9:34 pm 
Fordmods Newbie
Offline

Age: 56

Posts: 4

Joined: 28th Apr 2024

Ride: 2003 Ford Falcon XR6 Turbo

Location: VICTORIA POINT
QLD, Australia

Ok Thanks.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 5 posts ] 

Who is online

Users browsing this forum: No registered users and 64 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Jun 17, 2024 2:18 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names