Fordmods Logo

AU2 75th Ghia 6cyl not starting no clicks whatsoever 

 

Page 2 of 2 [ 17 posts ] Go to page Previous  1, 2

 
 Post subject: Re: AU2 75th Ghia 6cyl not starting no clicks whatsoever
Posted: Thu May 01, 2014 9:24 pm 
Technical Contributor
Offline

Posts: 492

Joined: 13th Jul 2013

Location: Campbelltown
NSW, Australia

alarm module is seperate item to BEM and should be in different location ie. hi up under left side kickpanel - earth in this area as well .......
filipop1 wrote:
I'll try set off the alarm and cancel it. A new BEM and keys have just been installed and programmed with all wiring and earthing tightened by mechanic - not sure about removing all again. Will have a go at setting off alarm then cancel it thanks
Top
 Profile  
 
 
 Post subject: Re: AU2 75th Ghia 6cyl not starting no clicks whatsoever
Posted: Fri May 02, 2014 1:19 am 
Stock as a Rock
Offline

Age: 48

Posts: 165

Joined: 9th Jan 2007

Ride: 75th AUII Ghia

Location: Sydney
NSW, Australia

was actually an aftermarket alarm fitted by the ford dealer - its been a nightmare. I have disconnected it all together and how peaceful ....
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 2  [ 17 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 6:17 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names