Fordmods Logo

Car won't start - Possible Immobiliser issue 

 

Page 1 of 1 [ 3 posts ] 

 
 Post subject: Car won't start - Possible Immobiliser issue
Posted: Thu Aug 29, 2013 11:51 pm 
Parts Gopher
Offline

Age: 30

Posts: 84

Joined: 11th Oct 2012

Gallery: 1 images

Ride: 1989 Ford NA Fairlane

Location: Narre warren
VIC, Australia

Hi all!

I have an NA V6 that up until recently ran completely fine. The battery was in desperate need of replacement so I went out and bought a new one, swapped it over and that's when the issues began.
The car absolutely refuses to start now.
All interior/dash/head and tail lights are still functioning and the radio is still working fine, it just simply won't turn over.

I contacted someone to come and have a look at it, he said it was the Immobiliser causing the issue.
He went on to unbolt the Immobiliser, cut all the wires connected to it and then "went to lunch".
I haven't seen him since.

I'm hoping I can fix this problem myself as I'm done with having random people coming to work on my car if I don't know them, especially after this incident that cost me $150 just for him to show up.
Any ideas or help would be hugely appreciated.

 

_________________

NA Fairlane Build Thread
the-garage-f53/exqsme-s-na-fairlane-t117388.html

Top
 Profile  
 
 
 Post subject: Re: Car won't start - Possible Immobiliser issue
Posted: Fri Aug 30, 2013 12:05 pm 
Parts Gopher
Offline

Age: 30

Posts: 84

Joined: 11th Oct 2012

Gallery: 1 images

Ride: 1989 Ford NA Fairlane

Location: Narre warren
VIC, Australia

Image

 

_________________

NA Fairlane Build Thread
the-garage-f53/exqsme-s-na-fairlane-t117388.html

Top
 Profile  
 
 
 Post subject: Re: Car won't start - Possible Immobiliser issue
Posted: Fri Aug 30, 2013 12:07 pm 
Parts Gopher
Offline

Age: 30

Posts: 84

Joined: 11th Oct 2012

Gallery: 1 images

Ride: 1989 Ford NA Fairlane

Location: Narre warren
VIC, Australia

Image

 

_________________

NA Fairlane Build Thread
the-garage-f53/exqsme-s-na-fairlane-t117388.html

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 9:34 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names