Fordmods Logo

another ED wont start any help? 

 

Page 2 of 2 [ 18 posts ] Go to page Previous  1, 2

 
 Post subject: Re: another ED wont start any help?
Posted: Thu Jan 13, 2011 7:38 am 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

What about your rear interior light or your glovebox light, just a thought, glovebox has got me before.
Top
 Profile  
 
 
 Post subject: Re: another ED wont start any help?
Posted: Thu Jan 13, 2011 7:42 am 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

Could also be smartlock failure in the ignition barrel.

Have you tried resetting smartlock, putting it through the learn process again, only takes 30 - 60 mins.
Top
 Profile  
 
 
 Post subject: Re: another ED wont start any help?
Posted: Thu Jan 13, 2011 4:20 pm 
Fordmods Newbie
Offline

Age: 56

Posts: 8

Joined: 6th Jan 2011

Ride: ED wagon 6 duel fuel

Location: melbourne
VIC, Australia

thanks all it was the rear interior light it was blown disconnected it completely and she fired first time

thanks to all for your advice and suggestions i now know a little more about fords well the ED anyway

Cheers Mick
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 2  [ 18 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 12 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 11:52 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names