Fordmods Logo

Tickford LPG ECU 

 

Page 3 of 4 [ 54 posts ] Go to page Previous  1, 2, 3, 4  Next

 
 Post subject: LPG
Posted: Fri Jun 02, 2006 11:25 pm 
Oompa Loompa
Offline

Posts: 29

Joined: 25th May 2006

Location: South Perth
WA, Australia

I did the spark plug thing and the spark did continue even while the engine was dying. managed to break the lead and then the internet dropped out, having a BALL!!!!
Top
 Profile  
 
 
Posted: Fri Jun 02, 2006 11:28 pm 
Getting Side Ways
Offline
User avatar

Posts: 2644

Joined: 6th Nov 2004

Gallery: 8 images

Ride: 2007

Location: Mount Annan
NSW, Australia

Not top guns are they?

 

_________________

BF Fairmont Ghia Series II update.
GQ XR6T ghia patrol.

,======o00o
//__|__|_,\_____\,___
|_/--\'_|'__|_/--\_[]IIII[]
_( o ) )_____( o ) )=o=) )__

Top
 Profile  
 
 
Posted: Fri Jun 02, 2006 11:30 pm 
Oompa Loompa
Offline

Posts: 29

Joined: 25th May 2006

Location: South Perth
WA, Australia

twason wrote:
Not top guns are they?


Motorcraft SBS!
Top
 Profile  
 
 
Posted: Fri Jun 02, 2006 11:32 pm 
Getting Side Ways
Offline
User avatar

Posts: 2644

Joined: 6th Nov 2004

Gallery: 8 images

Ride: 2007

Location: Mount Annan
NSW, Australia

Next thing to check is that there is vapour at the output of the convertor. If you remove the hose from the stepper and put your finger on over the output hole then get someone the turn on the ignition with the switch on LPG, you should feel a build up of pressure on you thumb after a few seconds.

 

_________________

BF Fairmont Ghia Series II update.
GQ XR6T ghia patrol.

,======o00o
//__|__|_,\_____\,___
|_/--\'_|'__|_/--\_[]IIII[]
_( o ) )_____( o ) )=o=) )__

Top
 Profile  
 
 
Posted: Fri Jun 02, 2006 11:43 pm 
Oompa Loompa
Offline

Posts: 29

Joined: 25th May 2006

Location: South Perth
WA, Australia

twason wrote:
Next thing to check is that there is vapour at the output of the convertor. If you remove the hose from the stepper and put your finger on over the output hole then get someone the turn on the ignition with the switch on LPG, you should feel a build up of pressure on you thumb after a few seconds.


I got no gas! or at least not enough to notice, The engine fires (on petrol I guess) then she dies. I got my son to crank and try to start a few times (switch on gas) NO GAS??
Top
 Profile  
 
 
Posted: Fri Jun 02, 2006 11:48 pm 
Getting Side Ways
Offline
User avatar

Posts: 2644

Joined: 6th Nov 2004

Gallery: 8 images

Ride: 2007

Location: Mount Annan
NSW, Australia

gowest wrote:
twason wrote:
Next thing to check is that there is vapour at the output of the convertor. If you remove the hose from the stepper and put your finger on over the output hole then get someone the turn on the ignition with the switch on LPG, you should feel a build up of pressure on you thumb after a few seconds.


I got no gas! or at least not enough to notice, The engine fires (on petrol I guess) then she dies. I got my son to crank and try to start a few times (switch on gas) NO GAS??


Before we blame the convertor we need to check the stepper once more. With the Stepper removed and petrol selected turn the ignition on and the Pintal should travel all the way in then all the way out. Repeat the process with LPG selected and the pintal should extend about half way and stop.

You had the convertor recently overhauled didnt you?

 

_________________

BF Fairmont Ghia Series II update.
GQ XR6T ghia patrol.

,======o00o
//__|__|_,\_____\,___
|_/--\'_|'__|_/--\_[]IIII[]
_( o ) )_____( o ) )=o=) )__

Top
 Profile  
 
 
Posted: Sat Jun 03, 2006 12:02 am 
Oompa Loompa
Offline

Posts: 29

Joined: 25th May 2006

Location: South Perth
WA, Australia

Ignition Off Petrol selected Pintal aprox middle
Ignition on Petrol selected Pintal Fully extended
Ignition on Gas Selected Pintal back in to about half
Ignition Off Gas Selected Pintal remains about half

Tried this a few times and the Pintal doesn't seem to want to go in all the way.
Top
 Profile  
 
 
Posted: Sat Jun 03, 2006 12:06 am 
Getting Side Ways
Offline
User avatar

Posts: 2644

Joined: 6th Nov 2004

Gallery: 8 images

Ride: 2007

Location: Mount Annan
NSW, Australia

So when you turn the ignition on with petrol selected the Pintal did not move from one extent to the other?

 

_________________

BF Fairmont Ghia Series II update.
GQ XR6T ghia patrol.

,======o00o
//__|__|_,\_____\,___
|_/--\'_|'__|_/--\_[]IIII[]
_( o ) )_____( o ) )=o=) )__

Top
 Profile  
 
 
Posted: Sat Jun 03, 2006 12:06 am 
Oompa Loompa
Offline

Posts: 29

Joined: 25th May 2006

Location: South Perth
WA, Australia

I have seen the pintal in all the way but only when I have unplugged the connector with the switch on gas and turned the ignition on. It momentarily goes all the way in then goes to the middle. Could it be??
Top
 Profile  
 
 
Posted: Sat Jun 03, 2006 12:10 am 
Oompa Loompa
Offline

Posts: 29

Joined: 25th May 2006

Location: South Perth
WA, Australia

twason wrote:
So when you turn the ignition on with petrol selected the Pintal did not move from one extent to the other?


It moves from about middle to full, No more than 5mm. It definately does not go all the way in by doing the above.
Top
 Profile  
 
 
Posted: Sat Jun 03, 2006 12:14 am 
Getting Side Ways
Offline
User avatar

Posts: 2644

Joined: 6th Nov 2004

Gallery: 8 images

Ride: 2007

Location: Mount Annan
NSW, Australia

The ignition on with petrol selected it should do one cycle every time you try it, from fully out to fully in. If it is not doing this then the stepper is probably faulty. As I said previously if you had a water leak in the convertor with this stepper on then it is likey to be had it. You can try to resurect the situation by a WD40 spray down the shaft and keep cycling it it may come good.
We need this reliable before we can go any further.

 

_________________

BF Fairmont Ghia Series II update.
GQ XR6T ghia patrol.

,======o00o
//__|__|_,\_____\,___
|_/--\'_|'__|_/--\_[]IIII[]
_( o ) )_____( o ) )=o=) )__

Last edited by twase on Sat Jun 03, 2006 12:22 am, edited 1 time in total.

Top
 Profile  
 
 
Posted: Sat Jun 03, 2006 12:18 am 
Oompa Loompa
Offline

Posts: 29

Joined: 25th May 2006

Location: South Perth
WA, Australia

twason wrote:
The ignition on with petrol selected it should do one cycle every time you try it, from fully out to fully in. If it is not doing this then the stepper is probably faulty. As I said previuosly if you had a water leak in the convertor with this stepper on the it is likey had it. You can try to reserect the situation by a WD40 spray down the shaft and keep cycling it it may come good.
We need this reliable before we can go any further.


Thanks I will try to salvage it, if not, i will get another. I did get a new unit last week but it did the same so I took it back.

Thanks
Top
 Profile  
 
 
Posted: Sat Jun 03, 2006 12:46 am 
Oompa Loompa
Offline

Posts: 29

Joined: 25th May 2006

Location: South Perth
WA, Australia

I consistantly get 3mm movement on petrol. Ignition off the pintal is retracted Ignition on and it moves out 3mm. It now does this consistantly.
Is the range of the stepper motor only 3mm., or should it be more?
Top
 Profile  
 
 
Posted: Sat Jun 03, 2006 8:51 am 
Getting Side Ways
Offline
User avatar

Posts: 2644

Joined: 6th Nov 2004

Gallery: 8 images

Ride: 2007

Location: Mount Annan
NSW, Australia

gowest wrote:
I consistantly get 3mm movement on petrol. Ignition off the pintal is retracted Ignition on and it moves out 3mm. It now does this consistantly.
Is the range of the stepper motor only 3mm., or should it be more?
No, the range should be almost if not more than a 10mm. If it is moving in both directions it indicates to me that the drivers on the AMS is OK and therefore should be able to travel the full distance, BUT have you got the correct stepper? there are two versions, one has 216 steps (EF) and one has 255 steps (EL). The way to tell is the EF has a connector with 4 pin arranged in a square the EL has the 4 pins all in line.

 

_________________

BF Fairmont Ghia Series II update.
GQ XR6T ghia patrol.

,======o00o
//__|__|_,\_____\,___
|_/--\'_|'__|_/--\_[]IIII[]
_( o ) )_____( o ) )=o=) )__

Top
 Profile  
 
 
Posted: Sat Jun 03, 2006 1:57 pm 
Oompa Loompa
Offline

Posts: 29

Joined: 25th May 2006

Location: South Perth
WA, Australia

twason wrote:
gowest wrote:
I consistantly get 3mm movement on petrol. Ignition off the pintal is retracted Ignition on and it moves out 3mm. It now does this consistantly.
Is the range of the stepper motor only 3mm., or should it be more?
No, the range should be almost if not more than a 10mm. If it is moving in both directions it indicates to me that the drivers on the AMS is OK and therefore should be able to travel the full distance, BUT have you got the correct stepper? there are two versions, one has 216 steps (EF) and one has 255 steps (EL). The way to tell is the EF has a connector with 4 pin arranged in a square the EL has the 4 pins all in line.


I have the one with the 4 pins arranged in a square (are you sure you got your facts right). When I ordered the new one I got exactly the same. I ordered it from Ford as a tickford gas EL 1998 stepper motor. As I mentioned earlier, I took it back because it had the same movement as my own original.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 3 of 4  [ 54 posts ]  Go to page Previous  1, 2, 3, 4  Next

Who is online

Users browsing this forum: No registered users and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 12:11 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names