Fordmods Logo

4spd Auto and brake issues, need help 

 

Page 1 of 1 [ 9 posts ] 

 
 Post subject: 4spd Auto and brake issues, need help
Posted: Thu Mar 29, 2012 5:50 pm 
Getting Side Ways
Offline
User avatar

Age: 25

Posts: 493

Joined: 21st Sep 2010

Gallery: 3 images

Ride: BA XR6

Location: sydney
NSW, Australia

ok main issue is the auto, whats happening is that last two days when its been mildly cold in the mornings ive gone out of my driveway to leave the house. everything works all good, then when i want to take off in drive, i put my foot on the accelerator and the car doesn't move anymore then the auto drive crawl speed. its almost as if its in neutral!!
its only happened in the twice (but 2 days in a row) both in the morning less then 2 minutes after the cars been started.

its a 4spd auto, xr6 non turbo.
85 XXX km's on the clock
external auto tranny cooler is fitted
running a generic flash tune with the line pressure increased by... 1-2 +5%, 2-3 +15%, 3-4 +15%.

as for the other issue i think my rear drivers side brake pad is sticking to the rotor as it was so hot that smoke was literally coming off the rotor, and im talking a good amount of smoke!. this happened today after a drive in traffic, on the way home i didnt have any smoke, however the temp of the rear drivers side was 20oC hotter then the passenger side when i got home (150oc)

the rotor is a DBA gold series slotted and drilled.

any help on these matters is appreciated
thanks

 

_________________

BA XR6
Performance mods: typhoon + territory pipe with K&N filter, full exhaust, BPR generic tune, lowered, xr6t front brakes, territory rear brakes
Visual mods: 19" rim, lower grill mesh, oil pressure and vacuum gauges, engine bay lighting, foot well lights
some of my main mods

Top
 Profile  
 
 
 Post subject: Re: 4spd Auto and brake issues, need help
Posted: Thu Mar 29, 2012 6:32 pm 
Stock as a Rock
Offline

Age: 29

Posts: 122

Joined: 21st May 2010

Ride: 1997 EL Ford Fairmont Ghia

Location: Brisbane
QLD, Australia

I would make sure the auto has enough fluid in it. Sounds like it is a bit low. In my experience, when it is low, you will find it might not select gears in the morning when first started, but once the fluid has warmed up enough to expand it will work normally.
Top
 Profile  
 
 
 Post subject: Re: 4spd Auto and brake issues, need help
Posted: Thu Mar 29, 2012 6:44 pm 
Getting Side Ways
Offline
User avatar

Age: 25

Posts: 493

Joined: 21st Sep 2010

Gallery: 3 images

Ride: BA XR6

Location: sydney
NSW, Australia

the fluid level should be right, as when i put the tranny cooler on i filled up the cooler with oil, started the car up filled up the auto from the plug, then a day later checked it. this is providing it haven't leaked but i haven't seen any drops from the car

 

_________________

BA XR6
Performance mods: typhoon + territory pipe with K&N filter, full exhaust, BPR generic tune, lowered, xr6t front brakes, territory rear brakes
Visual mods: 19" rim, lower grill mesh, oil pressure and vacuum gauges, engine bay lighting, foot well lights
some of my main mods

Top
 Profile  
 
 
 Post subject: Re: 4spd Auto and brake issues, need help
Posted: Thu Mar 29, 2012 7:00 pm 
Getting Side Ways
Offline

Age: 38

Posts: 1320

Joined: 5th Nov 2004

Ride: 66 Coupe

Location: Perth
WA, Australia

as suggested trans could be low on fluid, or could have an internal problem with the pump or a sealing ring. Try servicing the trans if it hasnt recently been done.

Re the brakes ba have a common problem with adjustment in the booster, the brakes could be hanging on when it gets hot.
Next time its hot where its smoking put the car in neutral and see if you can push it easily, if you cant, you might need to get the rod in the booster adjusted. is there any freeplay in the pedal?
Top
 Profile  
 
 
 Post subject: Re: 4spd Auto and brake issues, need help
Posted: Sat Mar 31, 2012 11:07 am 
Getting Side Ways
Offline
User avatar

Age: 25

Posts: 493

Joined: 21st Sep 2010

Gallery: 3 images

Ride: BA XR6

Location: sydney
NSW, Australia

ive got a mechanic coming to look at the auto and the rear brake this upcoming week.

as for the brakes it hasn't been getting so hot that it smokes in the last couple of days, however ive been keeping an IF thermometer in the car, last decent trip, the rear driver side (the smoker) was 50oC hotter then the passenger side, bringing it up to a not so cool 160oC.

yes their is free-play in the brake pedal, i know i can easily push the car when the brakes are relatively cold (after a short trip). i think the piston in the brake caliper may be sticking or not fully returning.

 

_________________

BA XR6
Performance mods: typhoon + territory pipe with K&N filter, full exhaust, BPR generic tune, lowered, xr6t front brakes, territory rear brakes
Visual mods: 19" rim, lower grill mesh, oil pressure and vacuum gauges, engine bay lighting, foot well lights
some of my main mods

Top
 Profile  
 
 
 Post subject: Re: 4spd Auto and brake issues, need help
Posted: Tue Apr 03, 2012 1:46 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 1149

Joined: 15th Apr 2009

Gallery: 22 images

Ride: 2013 Ford Focus ST

Power: 175 rwkw

Location: North West Sydney
NSW, Australia

hey mate, have you just let your car idle for 5 minutes or so before driving it? See if warming it up solves the issue. Thanks for the idea of increasing the individual gear changes, I got mine overall done 5% but the 2-3 is very slow so wondered if you could increase that change speed - nice

 

_________________

I hate arriving at my destination as then I have to get out of my car!

New Build Thread
the-garage-f53/the-beast-v2-0-phil-s-2013-ford-focus-st-t122703.html

Old Build Thread
the-garage-f53/phil-s-bf-sr-gt-build-thread-lots-of-pics-t98705.html

Top
 Profile  
 
 
 Post subject: Re: 4spd Auto and brake issues, need help
Posted: Tue Apr 03, 2012 10:09 pm 
Getting Side Ways
Offline
User avatar

Age: 25

Posts: 493

Joined: 21st Sep 2010

Gallery: 3 images

Ride: BA XR6

Location: sydney
NSW, Australia

Quote:
hey mate, have you just let your car idle for 5 minutes or so before driving it? See if warming it up solves the issue. Thanks for the idea of increasing the individual gear changes, I got mine overall done 5% but the 2-3 is very slow so wondered if you could increase that change speed - nice


it hasn't had the auto issue the last couple of days, having the mechanic take a look at it tomorrow to see if he can diagnose the issue.
as for the gear changes i had mine at 15% overall, but the gear change from 1-2 was just to harsh in slow moving traffic. that's why i played around with the settings and altered it individually. i think the change from 3-4 is actually 10% not the 15% that i posted originally.
im assuming your using an xcal 3, its pretty easy to play around with it, when your loading the tune on, select "adjust settings" and you can play around with quite a few things, however i only touched the thermo fan temp and the auto shift firmness, not game enough to touch anything else :lol:

 

_________________

BA XR6
Performance mods: typhoon + territory pipe with K&N filter, full exhaust, BPR generic tune, lowered, xr6t front brakes, territory rear brakes
Visual mods: 19" rim, lower grill mesh, oil pressure and vacuum gauges, engine bay lighting, foot well lights
some of my main mods

Top
 Profile  
 
 
 Post subject: Re: 4spd Auto and brake issues, need help
Posted: Tue Apr 03, 2012 10:23 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 1149

Joined: 15th Apr 2009

Gallery: 22 images

Ride: 2013 Ford Focus ST

Power: 175 rwkw

Location: North West Sydney
NSW, Australia

Wow 15 i started with 10 and it was too much, ive had mine custom tuned so wouldnt i need the original files to alter it, im kinda over modding anyone, i bet if i changed it something else would break and cost me to fix lol

 

_________________

I hate arriving at my destination as then I have to get out of my car!

New Build Thread
the-garage-f53/the-beast-v2-0-phil-s-2013-ford-focus-st-t122703.html

Old Build Thread
the-garage-f53/phil-s-bf-sr-gt-build-thread-lots-of-pics-t98705.html

Top
 Profile  
 
 
 Post subject: Re: 4spd Auto and brake issues, need help
Posted: Tue Apr 03, 2012 10:41 pm 
Getting Side Ways
Offline
User avatar

Age: 25

Posts: 493

Joined: 21st Sep 2010

Gallery: 3 images

Ride: BA XR6

Location: sydney
NSW, Australia

the 15% lasted until i drove the car around the block... and its a short block :lol:
yer know exactly how you feel about modding right about now. plus i'm on my open licence in 4 months, so i want to be saving not spending.

 

_________________

BA XR6
Performance mods: typhoon + territory pipe with K&N filter, full exhaust, BPR generic tune, lowered, xr6t front brakes, territory rear brakes
Visual mods: 19" rim, lower grill mesh, oil pressure and vacuum gauges, engine bay lighting, foot well lights
some of my main mods

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 9 posts ] 

Who is online

Users browsing this forum: No registered users and 13 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 19, 2017 3:46 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names