Fordmods Logo

acceleration/exhaust problem 

 

Page 1 of 1 [ 10 posts ] 

 
 Post subject: acceleration/exhaust problem
Posted: Mon May 02, 2005 12:17 am 
Oompa Loompa
Offline
User avatar

Age: 32

Posts: 29

Joined: 2nd Apr 2005

Gallery: 2 images

Ride: Ba xr6 Falcon

Location: Goonellabah
NSW, Australia

hi guys. three weeks ago got lukey 2.5 inch exhaust put on my au. sounds sweet. but now when i put the foot down it seems to lag a bit in certain gears. it seems as if it lurches then moves then lurches . by the way my au is a 5 speed. any ideas and would putting on a set of pacies solve this problem as some people have said the original extractors might not have enough back pressure or somethin. cheers

 

_________________

LIFES A GAME SO PLAY IT

Top
 Profile  
 
 
Posted: Mon May 02, 2005 8:44 pm 
Getting Side Ways
Offline

Age: 49

Posts: 505

Joined: 14th Nov 2004

Gallery: 1 images

Ride: ford au wagon 4.0 na

Power: 170 rwkw

Location: Merrylands
NSW, Australia

I have lukely exhaust with JimMock race series extractors.It was a massive improvement

 

_________________

14.77 @92.71mph July 06 14.52@95.68mph July 07 14.241 96.7 MPH in a shoebox/taxi au ford wagon!!Bwahahah still cant believe it!!!

Top
 Profile  
 
 
Posted: Mon May 02, 2005 8:54 pm 
Parts Gopher
Offline

Age: 40

Posts: 75

Joined: 11th Nov 2004

Ride: EL Futura

Location: Melbourne
VIC, Australia

I have found the same problem using shell optimax. Changed to BP ultimate and it feels alot better
Top
 Profile  
 
 
Posted: Mon May 02, 2005 8:55 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 11103

Joined: 15th Nov 2004

Ride: AU III XR8 Pursuit 250 ute

Location: Hobart
TAS, Australia

Maybe they knocked a wire or sensor loose when fitting?

 

_________________

Heaps of performance EF/L parts for sale, including supercharged VCT motor!

2002 Ford AU Series III Falcon XR8 Pursuit 250 ute - 5.6L of V8 Windsor!

Top
 Profile  
 
 
Posted: Tue May 03, 2005 3:13 pm 
Getting Side Ways
Offline

Age: 34

Posts: 454

Joined: 15th Feb 2005

Location: Sydney
NSW, Australia

I also have this problem ( No mods besides k&n and snorkle ) but sometimes you will give it a hit and she flys and others it is really f**k slow revving up the range. you can really hear the difference any ideas?
Top
 Profile  
 
 
Posted: Thu May 05, 2005 1:53 pm 
Oompa Loompa
Offline
User avatar

Age: 32

Posts: 29

Joined: 2nd Apr 2005

Gallery: 2 images

Ride: Ba xr6 Falcon

Location: Goonellabah
NSW, Australia

i'm stumped. i'm gonna change spark plugs thne leads and if it dont work i'm gonna put on a set of pacemaker 4480 extractors cause some people recon its the original extractors that are the prob not providing enogh back pressure from new exhaust

 

_________________

LIFES A GAME SO PLAY IT

Top
 Profile  
 
 
Posted: Thu May 05, 2005 2:41 pm 
Site Admin
Offline
User avatar

Age: 34

Posts: 8831

Joined: 18th Dec 2002

Gallery: 6 images

Ride: AUII V8 LTD

Power: 270 rwkw

Location: Sydney
NSW, Australia

Buying extractors wont fix your problem. Sounds like its something else, which just happens to be more noticable now with a free'er flowing exhaust system.

The factory exhaust manifolds make surprisingly punchy power.. we ran a JMM DEV5 head with the standard manifold for a while, very interesting!

 

_________________

WAG363: AUII LTD Supercharged 363 Dart Stroker [Supercharged 363 LTD Build]
WAGGIN: 2012 Volkswagen Passat Wagon - V6 4Motion.

Top
 Profile  
 
 
Posted: Fri May 06, 2005 5:57 pm 
Oompa Loompa
Offline
User avatar

Age: 32

Posts: 29

Joined: 2nd Apr 2005

Gallery: 2 images

Ride: Ba xr6 Falcon

Location: Goonellabah
NSW, Australia

changed the leads and plugs aswell as givin the throttle body a good cleanin and presto problem fixed. hope this thread helps anyone else who has this problem

 

_________________

LIFES A GAME SO PLAY IT

Top
 Profile  
 
 
Posted: Fri May 06, 2005 6:44 pm 
Parts Gopher
Offline

Age: 40

Posts: 75

Joined: 11th Nov 2004

Ride: EL Futura

Location: Melbourne
VIC, Australia

mine is due for a major service soon, will give it a go , thanks
Top
 Profile  
 
 
Posted: Sat May 07, 2005 7:57 pm 
Oompa Loompa
Offline
User avatar

Age: 32

Posts: 29

Joined: 2nd Apr 2005

Gallery: 2 images

Ride: Ba xr6 Falcon

Location: Goonellabah
NSW, Australia

hey waggin would like to know the results. can you please post to show us all

 

_________________

LIFES A GAME SO PLAY IT

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 10 posts ] 

Who is online

Users browsing this forum: No registered users and 28 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 10:05 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names