Fordmods Logo

AU into EA trouble 

 

Page 1 of 1 [ 11 posts ] 

 
 Post subject: AU into EA trouble
Posted: Sun Oct 03, 2010 6:19 pm 
Fordmods Newbie
Offline

Age: 28

Posts: 6

Joined: 9th Jul 2007

Ride: Futura

Location: Perth
WA, Australia

as the title says i have recently changed my engine for an AU engine and im have trouble getting it to start. It turns over and sounds like its gonna kick but doesnt.

I know the timings right, im getting fuel and spark, all fuses and relays are good. everything seems to be the way they should.

thats were you guys come in, has anyone had a similar outcome when they have done the conversion or has anyone got a clue what a might be overlooking.

cheers to everyone who can help me
Top
 Profile  
 
 
 Post subject: Re: AU into EA trouble
Posted: Sun Oct 03, 2010 6:55 pm 
Getting Side Ways
Offline

Age: 34

Posts: 3406

Joined: 7th Feb 2005

Ride: AU2 Ute

Location: melbourne
VIC, Australia

Dizzy 180 degrees out?
Top
 Profile  
 
 
 Post subject: Re: AU into EA trouble
Posted: Sun Oct 03, 2010 7:04 pm 
Fordmods Newbie
Offline

Age: 28

Posts: 6

Joined: 9th Jul 2007

Ride: Futura

Location: Perth
WA, Australia

99% sure its not but will add to the list of things to check.

cheers mate
Top
 Profile  
 
 
 Post subject: Re: AU into EA trouble
Posted: Sun Oct 03, 2010 7:09 pm 
Getting Side Ways
Offline
User avatar

Posts: 627

Joined: 5th Dec 2009

Gallery: 2 images

Ride: GREEN ED XR6

Power: 249 rwkw

Location: CENTRAL WEST QLD
QLD, Australia

cam is in 180 deg out?

 

_________________

AU2 engine with Hoppers head/cam performance package & spool rods / CP pistons ,Snort 1200 plenum, T56 Manual & Billet short shifter, Front & Rear Slotted rotors, Pedders lowered suspension, LSD and tuned with EMS stinger 4424 347rwkw THE ED XR6 IS BOOSTED

Top
 Profile  
 
 
 Post subject: Re: AU into EA trouble
Posted: Sun Oct 03, 2010 7:17 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 4326

Joined: 30th Oct 2006

Gallery: 18 images

Ride: Envi EF

Location: Grafton
NSW, Australia

lol cam wont go in backwards unless you've turned the wheel around. If it were in 180 out I think pistons would be hitting valves.

 

_________________

>>>EF Futura T build<<<

Top
 Profile  
 
 
 Post subject: Re: AU into EA trouble
Posted: Sun Oct 03, 2010 7:20 pm 
Fordmods Newbie
Offline

Age: 28

Posts: 6

Joined: 9th Jul 2007

Ride: Futura

Location: Perth
WA, Australia

nah i have it all set up properly. i have read the manual and i have done it the way they said.
Top
 Profile  
 
 
 Post subject: Re: AU into EA trouble
Posted: Sun Oct 03, 2010 8:49 pm 
Getting Side Ways
Offline

Age: 32

Posts: 1044

Joined: 4th Aug 2010

Ride: NA Fairlane, DC LTD

Location: Alice Springs
NT, Australia

It'll probaby be somthing so simple it's silly. Lol.

That's usually what I have after I've put it all together and it just won't run.

Plug lead loose, one wire loose, or 2 leads on backwards (3 and 4 swapped)

let us know when you figure it, it may be a key when I do the same conversion.

 

_________________

[color=#004080]Cheers, Jacob.

NA Fairlane Build thread:
the-garage-f53/my-fairlane-build-lowlane-t94891.html.
Also in the garage....
AU LTD, DC LTD, and Lowlane.

Top
 Profile  
 
 
 Post subject: Re: AU into EA trouble
Posted: Sun Oct 03, 2010 8:52 pm 
Fordmods Newbie
Offline

Age: 28

Posts: 6

Joined: 9th Jul 2007

Ride: Futura

Location: Perth
WA, Australia

yeah it probably so obvious that its holding a sign in front of me but my minds just blank at the moment.

cheers for everyone who offered a hand
Top
 Profile  
 
 
 Post subject: Re: AU into EA trouble
Posted: Mon Oct 04, 2010 1:33 am 
Fordmods Newbie
Offline

Posts: 7

Joined: 22nd Jun 2007

Location: Perth
WA, Australia

What's the spark like? does it look yellowish or nice and strong. coil might be stuffed. fuel lines on the right way? It probably is something simple like you've said. Good luck with it mate.
Top
 Profile  
 
 
 Post subject: Re: AU into EA trouble
Posted: Mon Oct 04, 2010 2:00 am 
Fordmods Newbie
Offline

Age: 57

Posts: 17

Joined: 13th Oct 2007

Ride: xr

Location: speedhumpville melb
VIC, Australia

make a check list , start from scratch recheck everything, distributor timing, leads correct way around? check spark, fuel getting through? got compression? if its got spark fuel and compression it should go, been in this situation over the years many times(frustrating ) usually its something minor, good luck.
Top
 Profile  
 
 
 Post subject: Re: AU into EA trouble
Posted: Mon Oct 04, 2010 9:11 am 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

if your getting spark and fuel, i would say your dizzy could be out 1 or 2 teeth..
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 11 posts ] 

Who is online

Users browsing this forum: Google [Bot], Google Adsense [Bot] and 15 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 3:08 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names