Fordmods Logo

BF running rough 


Page 2 of 2 [ 16 posts ] Go to page Previous  1, 2

 Post subject: Re: BF running rough
Posted: Fri Apr 22, 2016 3:25 pm 
Getting Side Ways
User avatar

Posts: 2301

Joined: 22nd Jan 2009

Ride: '91 EB Wagoon

Location: Geeelong
VIC, Australia

ever since she/we bought it ... was always slow starting 1st time ... didn't know/realise why ... know why now :roll: :lol: ... other day she got caught about 20 k's from home unable to start car. jump starting did NOT help :evil: .. changed batteries .. starts. ok so i did the easy change 1st .. changed the alt. seemed to be the 'problem solver' :lol: but was not :x . after driving around scenic spots around here. she drove near home & turned car off. would NOT start again :shock: faaarkk me ... swapped batteries . . . car would now NOT turn over????. so grabbed another starter motor of a local wrecker & fitted it today. WOW!! car now starts like me BA :lol: no more slow starter/turning over [well hopefully lol]. unfortuently i noticed another problem :evil: :evil: :evil: will need ta soon[ish] replace factory BF gearbox lines with AU box lines & seperate cooler coz the current setup just under the inlet manifold [not the cooler down near box] is leaking from that plastic connection thingy :cry: . seeing as i'm slowly stripping an AU, i will use the gearbox lines from it & run a separate box cooler, hopefully before it leaks into the box :shock: :shock: & somehow remove the plastic connection thingy :lol:
Display posts from previous:
Sort by  
 Page 2 of 2  [ 16 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: steve wardle and 21 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum



It is currently Sun Oct 23, 2016 12:59 pm All times are UTC + 11 hours



(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names